Profile Picture

old iclone

Posted By Mikie123 2 Years Ago
You don't have permission to rate!
Author
Message
Mikie123
Mikie123
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (401 reputation)Senior Member (401 reputation)Senior Member (401 reputation)Senior Member (401 reputation)Senior Member (401 reputation)Senior Member (401 reputation)Senior Member (401 reputation)Senior Member (401 reputation)Senior Member (401 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 37, Visits: 142
I purchased Iclone 5 a few years ago.  Just tried to install it on windows 10.  It says I have run out of installations.  I have changed computers 3 times since the purchase.  Check your records.  I did pay you for it.  e-mail rthomas_31@msn.com.  Can you help?  Thanks.  
animagic
animagic
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (24.9K reputation)Distinguished Member (24.9K reputation)Distinguished Member (24.9K reputation)Distinguished Member (24.9K reputation)Distinguished Member (24.9K reputation)Distinguished Member (24.9K reputation)Distinguished Member (24.9K reputation)Distinguished Member (24.9K reputation)Distinguished Member (24.9K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 13.3K, Visits: 23.6K
Did you uninstall while connected to the internet before you changed computers? That will free up an install seat. If you don't you will indeed run out of installations.

There is an alternative: deactivating. Go to your RL member page, select Registration, and then search for the entry for iClone 5:

https://forum.reallusion.com/uploads/images/cf0a564a-1f7e-4cdc-afc2-ba7c.png

Under Activated Number, the number of activations is listed. Click Details and a list of the activations is shown with computer names. Click Deactivate Now to free up an install seat.



https://forum.reallusion.com/uploads/images/1f3bed13-1788-45e1-9ace-4fd0.jpg


Mikie123
Mikie123
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (401 reputation)Senior Member (401 reputation)Senior Member (401 reputation)Senior Member (401 reputation)Senior Member (401 reputation)Senior Member (401 reputation)Senior Member (401 reputation)Senior Member (401 reputation)Senior Member (401 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 37, Visits: 142
I got the e-mail.  I sent you sn.  It still won't install.
animagic
animagic
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (24.9K reputation)Distinguished Member (24.9K reputation)Distinguished Member (24.9K reputation)Distinguished Member (24.9K reputation)Distinguished Member (24.9K reputation)Distinguished Member (24.9K reputation)Distinguished Member (24.9K reputation)Distinguished Member (24.9K reputation)Distinguished Member (24.9K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 13.3K, Visits: 23.6K
Mikie123 (3/18/2019)
I got the e-mail.  I sent you sn.  It still won't install.

I am just a user, not RL Support.Smile

Please contact them at: https://www.reallusion.com/CustomerSupport/UserEx/QForm.html.




https://forum.reallusion.com/uploads/images/1f3bed13-1788-45e1-9ace-4fd0.jpg


Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (74.4K reputation)Distinguished Member (74.4K reputation)Distinguished Member (74.4K reputation)Distinguished Member (74.4K reputation)Distinguished Member (74.4K reputation)Distinguished Member (74.4K reputation)Distinguished Member (74.4K reputation)Distinguished Member (74.4K reputation)Distinguished Member (74.4K reputation)

Group: Administrators
Last Active: 1 hour ago
Posts: 18.8K, Visits: 29.1K
I believe the problem is now resolved as I deactivated your previous installations when you contacted Support. However please let us know if you still have any questions.

                                                                

Peter
Forum Administrator

www.reallusion.com


Mikie123
Mikie123
Posted Last Year
View Quick Profile
Senior Member

Senior Member (401 reputation)Senior Member (401 reputation)Senior Member (401 reputation)Senior Member (401 reputation)Senior Member (401 reputation)Senior Member (401 reputation)Senior Member (401 reputation)Senior Member (401 reputation)Senior Member (401 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 37, Visits: 142
It works now.  Thanks.



Reading This Topic