Profile Picture

Crazy Talk 8 Trial - UI is too small to read! Help!

Posted By oztrich24 3 Months Ago
You don't have permission to rate!
Author
Message
oztrich24
oztrich24
Posted 3 Months Ago
View Quick Profile
New Member

New Member (18 reputation)New Member (18 reputation)New Member (18 reputation)New Member (18 reputation)New Member (18 reputation)New Member (18 reputation)New Member (18 reputation)New Member (18 reputation)New Member (18 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 3, Visits: 9
I just installed the Crazy Talk 8 trial on my Asus Zenbook UX303UB. My screen resolution is recommended set at 3200X1800. The menu items and icons are so very tiny, it's just about impossible to use. No other software I've ever installed has had this issue.  I did find an article here that's similar to my issue, from 3 yrs ago, and was directly related to a MS Surface Pro. That solution actually had a registry hack to fix. Does anyone know how I can get the UI to display in a usable manner on my machine? I'd love to buy the program, but I can't justify it if I can't see it to use it. 

That being said, using a magnifying glass (!), I was able to create a really cute animation of my puppy talking! (I was THAT determined!)
Hopefully someone can help me, registry hack, display settings, etc. I really want to use this!
Thanks!
Peter (RL)
Peter (RL)
Posted 3 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
Unfortunately, CrazyTalk 8 was released before 4K screens became popular so doesn't offer support for 4K or other Ultra HD screen resolutions. It is optimised for standard HD screens (1920 x 1080).

Obviously, the easiest solution to use CrazyTalk 8 is to change your screen resolution to 1920 x 1080 but obviously switching resolutions is not ideal. If you don't want to do this (or use a hack) then you may like to consider Crazytalk Animator 3 which does support 4K screens. This has the same 2D head creation features as CT8 but also allows you to animate full-bodied characters which CT8 doesn't.


                                                                

Peter
Forum Administrator

www.reallusion.com


oztrich24
oztrich24
Posted 3 Months Ago
View Quick Profile
New Member

New Member (18 reputation)New Member (18 reputation)New Member (18 reputation)New Member (18 reputation)New Member (18 reputation)New Member (18 reputation)New Member (18 reputation)New Member (18 reputation)New Member (18 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 3, Visits: 9
I did download and install Crazy Talk Animator 3 and I have the same problem...
Peter (RL)
Peter (RL)
Posted 3 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
You have to turn on 4K Resolution support in CTA3's Preferences (CTRL+P). You can find additional information about this HERE.

                                                                

Peter
Forum Administrator

www.reallusion.com


animagic
animagic
Posted 3 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 11.3K, Visits: 19.6K
I also have a 4k monitor, and I do the following.

Have a shortcut for CT8, right-click and select Properties.

At the Properties dialog, select the Compatibility tab. Once there, click "Change high DPI settings": Another dialog will open:

https://forum.reallusion.com/uploads/images/f2ef89ca-bde7-42a6-a96f-c823.png

At the second dialog, go to High DPI scaling override.

Check "Override high DPI scaling behavior...", and from the drop-down select System (Enhanced).

Click OK, and then OK again.

BTW, this also works for the legacy 3DXchange. Note that I am on Windows 10 v.1809; I don't know when this was introduced.


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


oztrich24
oztrich24
Posted 3 Months Ago
View Quick Profile
New Member

New Member (18 reputation)New Member (18 reputation)New Member (18 reputation)New Member (18 reputation)New Member (18 reputation)New Member (18 reputation)New Member (18 reputation)New Member (18 reputation)New Member (18 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 3, Visits: 9
Thank you!



Reading This Topic