Profile Picture

CC3 Pipeline is super slow when I import an outfit

Posted By firebase512 3 Months Ago
You don't have permission to rate!
Author
Message
firebase512
firebase512
Posted 3 Months Ago
View Quick Profile
New Member

New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 7, Visits: 34
Hey there,
I have an high detail outfit I imported into CC3 pipeline. The program was unresponsive but I was patient and waited it out. After around 5 minutes it loaded in but every movement I make it super slow and glitchy and practically prohibits me from doing any detailed work on it. I tried saving and reopening, updating the program and its plug-ins, gave it time to 'warm up' to see if it was just taking a while to get everything sorted, but to no avail.
Anyone else have this problem? I understand the cosmetic is high detail, so does CC3 not have the capacity to run it? any help is most welcome!
Edit: My computer specs are as followed;
GeForce GTX 1070
AMD Ryzen 5 1600x Six-Core Processor
16GB Corsair Ram
MSI B450


Edited
3 Months Ago by firebase512
Kelleytoons
Kelleytoons
Posted 3 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 5.9K, Visits: 11.9K
It's possible you've exceeded your GPU memory (you can look at the yellow info in the upper left corner to see).  That would cripple the system.

Is this an outfit you made yourself, or did you import this from Daz?



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
firebase512
firebase512
Posted 3 Months Ago
View Quick Profile
New Member

New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 7, Visits: 34
Thanks for the fast reply!
My GPU is only going around 15-30% of its usage.
My memory is spiking up to 64%
My CPU is sticking around 5% while idle, and 25% when moving around.
I could not see any yellow info on the program, maybe its an option I do not have enabled.
I got the outfit off of a freelance service, I have imported an OBJ model version.
But I do have access to .fbx, Blender, 3DS Vray, and 3DS corona if those would have a better effect.

Edited
3 Months Ago by firebase512
Kelleytoons
Kelleytoons
Posted 3 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 5.9K, Visits: 11.9K
If you toggle Ctrl-F you should see the yellow info in the upper left of the main display.

With the outfit and/or entire avatar selected it will tell you how much memory it's using and how much you have left in the GPU.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
firebase512
firebase512
Posted 3 Months Ago
View Quick Profile
New Member

New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 7, Visits: 34
The information in yellow, with both character and outfit selected, says:
Selected Triangle: 10332853
Object Height: 181.35cm
Kelleytoons
Kelleytoons
Posted 3 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)Distinguished Member (18.9K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 5.9K, Visits: 11.9K
But that's not all the info -- it will also show video memory (that's the important one).



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
Rampa
Rampa
Posted 3 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)

Group: Forum Members
Last Active: 15 minutes ago
Posts: 6.9K, Visits: 36.8K
It is very likely the high poly-count. If your materials are also high-resolution, you may indeed be filling your VRAM, as KT mentioned. But just that amount of polygons will be slow, even without any textures.

I've been playing with importing terrains from game engines as accessories, and they get slow, even without textures.
firebase512
firebase512
Posted 3 Months Ago
View Quick Profile
New Member

New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 7, Visits: 34
I reloaded and it now shows up.
Video memory is 1.5/8.1gb
firebase512
firebase512
Posted 3 Months Ago
View Quick Profile
New Member

New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)New Member (59 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 7, Visits: 34
whats the best way to reduce polygons then?
Rampa
Rampa
Posted 3 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)Distinguished Member (24.4K reputation)

Group: Forum Members
Last Active: 15 minutes ago
Posts: 6.9K, Visits: 36.8K
See this video.

I'm thinking with the count as high as it looks to be, you can use the percentage setting, and try about 20%.




Reading This Topic