Profile Picture

Will Crazytalk app work with iOS 11?

Posted By Brickhumme 3 Months Ago
You don't have permission to rate!
Author
Message
Brickhumme
Brickhumme
Posted 3 Months Ago
View Quick Profile
Senior Member

Senior Member (421 reputation)Senior Member (421 reputation)Senior Member (421 reputation)Senior Member (421 reputation)Senior Member (421 reputation)Senior Member (421 reputation)Senior Member (421 reputation)Senior Member (421 reputation)Senior Member (421 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 26, Visits: 83
I'm trying to get Crazytalk app to work on my iPad running iOS 11, but it doesn't want to install. Is there even a compatible version for this iOS at present? And if not, is one coming? Thanks!
Peter (RL)
Peter (RL)
Posted 3 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
Unfortunately, the Crazytalk App is no longer in development and is only compatible with iOS up to version 10. So unless you have an older device still using iOS 10, you sadly won't be able to use the App.

                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic