Profile Picture

Displacement iClone6

Posted By GrayHardt Last Year
You don't have permission to rate!
Author
Message
GrayHardt
GrayHardt
Posted Last Year
View Quick Profile
New Member

New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)New Member (10 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 12, Visits: 50
https://forum.reallusion.com/uploads/images/9b8a509e-e946-40a4-968e-9afe.pngHello there Smile
I can't use any displacement anymore. 
everything just stays flat. Am I doing something wrong? Or is it a technical problem? Thank you
Edited
Last Year by GrayHardt
animagic
animagic
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)

Group: Forum Members
Last Active: 9 hours ago
Posts: 12.3K, Visits: 21.5K
It's hard to see but it seems you have the Quality set to Medium. Set it to High to enable Displacement and other "quality" features:

https://forum.reallusion.com/uploads/images/8e44ea2c-0c8a-4711-bf90-5d90.png

EDIT: Screen is for iClone 7 but should be the same for iClone 6.


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


Edited
Last Year by animagic



Reading This Topic