Profile Picture

Lost file thumbnails for iClone 7 AND CC3

Posted By netdjay 2 Months Ago
You don't have permission to rate!
Author
Message
netdjay
netdjay
Posted 2 Months Ago
View Quick Profile
Junior Member

Junior Member (174 reputation)Junior Member (174 reputation)Junior Member (174 reputation)Junior Member (174 reputation)Junior Member (174 reputation)Junior Member (174 reputation)Junior Member (174 reputation)Junior Member (174 reputation)Junior Member (174 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 17, Visits: 93
Can someone please help me figure out what happened to my thumbnails? All other files (mp4,png...) display proper thumbnails in the explorer. But for some reason I don't see thumbs for iClone or CC3. I'm not sure what happened.. It was fine one day and the next day, they disappeared
I tried all of the tricks found on YouTube to get thumbs back but the generic fixes don't apply here. All other thumbnails work properly.... just iAvatar and iProject thumbs are missing. 

https://forum.reallusion.com/uploads/images/49b5715b-077b-4088-853d-87c4.png
Peter (RL)
Peter (RL)
Posted 2 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)

Group: Administrators
Last Active: 3 hours ago
Posts: 15.6K, Visits: 23.6K
Are the files still associated with iClone 7 and Character Creator? You can check this by right-clicking one of the .iProject files and checking Properties. It should be like the image below.

https://forum.reallusion.com/uploads/images/85a58750-8cba-497a-b319-a1ab.png


                                                                

Peter
Forum Administrator

www.reallusion.com


netdjay
netdjay
Posted 2 Months Ago
View Quick Profile
Junior Member

Junior Member (174 reputation)Junior Member (174 reputation)Junior Member (174 reputation)Junior Member (174 reputation)Junior Member (174 reputation)Junior Member (174 reputation)Junior Member (174 reputation)Junior Member (174 reputation)Junior Member (174 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 17, Visits: 93
Hi. Thanks for getting back to me. Yes, they are associated to the programs and when I double click the file, it will go right to the program.

netdjay
netdjay
Posted 2 Months Ago
View Quick Profile
Junior Member

Junior Member (174 reputation)Junior Member (174 reputation)Junior Member (174 reputation)Junior Member (174 reputation)Junior Member (174 reputation)Junior Member (174 reputation)Junior Member (174 reputation)Junior Member (174 reputation)Junior Member (174 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 17, Visits: 93
I found a solution in case anyone runs into the same issue.
Upgrade to latest patch or reinstall iclone 7 over your installation. 



Reading This Topic