Profile Picture

Removing glow edges on PNG output

Posted By jrlayne4002 Last Year
You don't have permission to rate!
Author
Message
jrlayne4002
jrlayne4002
Posted Last Year
View Quick Profile
Junior Member

Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)Junior Member (232 reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 3, Visits: 41
How do I remove glow edges on PNG output?
wires
wires
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)Distinguished Member (9.8K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 4.3K, Visits: 20.7K
Not easy, but it can be done.

You need to check every material/texture in every asset in the scene and either delete the Glow Map, or turn the strength to 0 (zero)


Gerry



System: Win 10 Pro (1903), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver Studio-441.28), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


Rampa
Rampa
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (26.4K reputation)Distinguished Member (26.4K reputation)Distinguished Member (26.4K reputation)Distinguished Member (26.4K reputation)Distinguished Member (26.4K reputation)Distinguished Member (26.4K reputation)Distinguished Member (26.4K reputation)Distinguished Member (26.4K reputation)Distinguished Member (26.4K reputation)

Group: Forum Members
Last Active: 13 minutes ago
Posts: 7.2K, Visits: 39.8K
I think it is because of the noise filter that is applied to break up any accidental banding issues in the render.

You can disable it here.
https://forum.reallusion.com/uploads/images/805674a4-2b72-424d-b3b3-3d7b.jpg
Edited
Last Year by Rampa



Reading This Topic