Profile Picture

Cannot load invalid data

Posted By ahikaml 2 Years Ago
You don't have permission to rate!
Author
Message
ahikaml
ahikaml
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (262 reputation)Senior Member (262 reputation)Senior Member (262 reputation)Senior Member (262 reputation)Senior Member (262 reputation)Senior Member (262 reputation)Senior Member (262 reputation)Senior Member (262 reputation)Senior Member (262 reputation)

Group: Forum Members
Last Active: 7 Months Ago
Posts: 3, Visits: 78
Hi all
Just installed Character creator 2.3.2420.1
And get an 'Cannot load invalid data' when I try to load OBJ file or when I try to create Morph slider. 
Even if it an original OBJ file created by CC it still fails.
Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (66.0K reputation)Distinguished Member (66.0K reputation)Distinguished Member (66.0K reputation)Distinguished Member (66.0K reputation)Distinguished Member (66.0K reputation)Distinguished Member (66.0K reputation)Distinguished Member (66.0K reputation)Distinguished Member (66.0K reputation)Distinguished Member (66.0K reputation)

Group: Administrators
Last Active: 3 hours ago
Posts: 18.0K, Visits: 27.5K
Please try following the tutorial below carefully. This should allow you to test the process of creating morph sliders and give a good understanding of the steps required.




                                                                

Peter
Forum Administrator

www.reallusion.com


ahikaml
ahikaml
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (262 reputation)Senior Member (262 reputation)Senior Member (262 reputation)Senior Member (262 reputation)Senior Member (262 reputation)Senior Member (262 reputation)Senior Member (262 reputation)Senior Member (262 reputation)Senior Member (262 reputation)

Group: Forum Members
Last Active: 7 Months Ago
Posts: 3, Visits: 78
Creating morph using IAvatar works for me.
And also creating morph using obj exported from CC works.

I assume that there is something wrong with my obj.
I'll need to do some more research to figure it out.
Thanks for your help.




Reading This Topic