Profile Picture

Help with some issues with CC

Posted By maimas789 5 Months Ago
You don't have permission to rate!
Author
Message
maimas789
maimas789
Posted 5 Months Ago
View Quick Profile
New Member

New Member (94 reputation)New Member (94 reputation)New Member (94 reputation)New Member (94 reputation)New Member (94 reputation)New Member (94 reputation)New Member (94 reputation)New Member (94 reputation)New Member (94 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 15, Visits: 31
Hello everyone!
Sorry if this is in the wrong part of the forum, but this one seems to be the most active....


I am having a few issues in CC...
1) Some of my characters I can no longer change the eye color or anything that has to do with the eyes...some do and some don't.
2) Can no longer change the color of hair...some do and some don't....But with new characters they are fine but ones from about 4 months ago...it is a hit and miss.
3) I was making a new character last night (7/9/2018) and now I remember why I didn't use the Conforming Hair assets packs...I cannot change nor have I ever figured out how to change the color of the hair....I had just used different hair packs in the past.

Perhaps some of those issues will be addressed in CC 3.
And if this is just something that my pea brain is missing please help me see the light.Wink


NOT a CC problem but....I have and I know some of you know this one about the search function here on the forum NOT working....that really should be something to look into...sorry I don't mean to complain about that again...but... Whistling  
I do know how to use the Google search...and in case some of you don't, copy this: site:forum.reallusion.com
and then put in what you are looking for at the end like this: site:forum.reallusion.com mesh

Thanks in advanced!
Maimas

Smile
Edited
5 Months Ago by maimas789
Kelleytoons
Kelleytoons
Posted 5 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (14.9K reputation)Distinguished Member (14.9K reputation)Distinguished Member (14.9K reputation)Distinguished Member (14.9K reputation)Distinguished Member (14.9K reputation)Distinguished Member (14.9K reputation)Distinguished Member (14.9K reputation)Distinguished Member (14.9K reputation)Distinguished Member (14.9K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 5.1K, Visits: 9.9K
The conforming hair is easy to adjust -- just select the appropriate piece of hair (the strands, not the cap) and then go to the diffuse slot and with it selected press the "Adjust Color" button and voila!



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
maimas789
maimas789
Posted 5 Months Ago
View Quick Profile
New Member

New Member (94 reputation)New Member (94 reputation)New Member (94 reputation)New Member (94 reputation)New Member (94 reputation)New Member (94 reputation)New Member (94 reputation)New Member (94 reputation)New Member (94 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 15, Visits: 31
Kelleytoons (7/10/2018)
The conforming hair is easy to adjust -- just select the appropriate piece of hair (the strands, not the cap) and then go to the diffuse slot and with it selected press the "Adjust Color" button and voila!

Hey Kelleytoons!
AHHHH.....yes NOW I see! I was looking in the wrong place, but after a bit I got it!
THANKS!
maimas
Smile

Peter (RL)
Peter (RL)
Posted 5 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (44.8K reputation)Distinguished Member (44.8K reputation)Distinguished Member (44.8K reputation)Distinguished Member (44.8K reputation)Distinguished Member (44.8K reputation)Distinguished Member (44.8K reputation)Distinguished Member (44.8K reputation)Distinguished Member (44.8K reputation)Distinguished Member (44.8K reputation)

Group: Administrators
Last Active: 3 hours ago
Posts: 15.0K, Visits: 22.8K
maimas789 (7/10/2018)


NOT a CC problem but....I have and I know some of you know this one about the search function here on the forum NOT working....that really should be something to look into...sorry I don't mean to complain about that again...but... Whistling  

Thanks in advanced!
Maimas

Smile


Forum search is working fine for me. Which browser are you using?


                                                                

Peter
Forum Administrator

www.reallusion.com


4u2ges
4u2ges
Posted 5 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)

Group: Forum Members
Last Active: 5 hours ago
Posts: 1.2K, Visits: 5.7K
Peter (RL) (7/12/2018)
maimas789 (7/10/2018)


NOT a CC problem but....I have and I know some of you know this one about the search function here on the forum NOT working....that really should be something to look into...sorry I don't mean to complain about that again...but... Whistling  

Thanks in advanced!
Maimas

Smile


Forum search is working fine for me. Which browser are you using?


Hi Peter, I am glad you asked. I'll just quote myself from year old post:

++++++++++++++++++++++++++++++++++++++++
Couple of words on Advanced search here at the forum (I meant to write about it for a while now).
The forum is a great resource for RL products information, tips, tutorial links.. etc. But it is only useful, when it can be located. 
Narrowing the search result down is extremely important and must work as expected. 
Otherwise it is a waste of time going through 1000's posts in query result while searching by a "Single keyword" (worse yet "Any Keywords") criteria.

Unfortunately, the fundamental Advanced search criteria "All Keywords" simply does not work here (it works more like "Exact Match" criteria). Try it yourself and see.


To webmaster - it needs fixing!
++++++++++++++++++++++++++++++++++++++++

And another post:
https://forum.reallusion.com/FindPost350636.aspx


But quite frankly Peter, I'm afraid nothing would change (high hopes that I am wrong) even if you pass the information to the appropriate department. Like this one about robots.txt file?
https://forum.reallusion.com/FindPost367371.aspx






Edited
5 Months Ago by 4u2ges
Peter (RL)
Peter (RL)
Posted 5 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (44.8K reputation)Distinguished Member (44.8K reputation)Distinguished Member (44.8K reputation)Distinguished Member (44.8K reputation)Distinguished Member (44.8K reputation)Distinguished Member (44.8K reputation)Distinguished Member (44.8K reputation)Distinguished Member (44.8K reputation)Distinguished Member (44.8K reputation)

Group: Administrators
Last Active: 3 hours ago
Posts: 15.0K, Visits: 22.8K
Hi 4u2ges,

Thank you for the feedback. We will certainly look at ways to help improve the search functionality, but for the forum we use Instant Forum 2014-1 and so are limited somewhat in functionality by the features of the software itself. Hopefully though we can tweak some changes that will improve the situation.


                                                                

Peter
Forum Administrator

www.reallusion.com


4u2ges
4u2ges
Posted 5 Months Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)Distinguished Member (3.5K reputation)

Group: Forum Members
Last Active: 5 hours ago
Posts: 1.2K, Visits: 5.7K
Peter (RL) (7/16/2018)
Hi 4u2ges,

Thank you for the feedback. We will certainly look at ways to help improve the search functionality, but for the forum we use Instant Forum 2014-1 and so are limited somewhat in functionality by the features of the software itself. Hopefully though we can tweak some changes that will improve the situation.



Yes Peter, it looks like a forum software bug. I took sometime and checked client side scripts. Everything looks normal. Right query for the "All keywords" option at the advanced search is passed to the server. So it's a problem with coding on server side scripts that do not return appropriate list of threads.  I hope it would be possible for InstantForum folks to fix it.

Thanks







Reading This Topic