Profile Picture

Lighting In Iclone 7

Posted By kudamaxwell 6 Years Ago
You don't have permission to rate!
Author
Message
kudamaxwell
kudamaxwell
Posted 6 Years Ago
View Quick Profile
Senior Member

Senior Member (314 reputation)Senior Member (314 reputation)Senior Member (314 reputation)Senior Member (314 reputation)Senior Member (314 reputation)Senior Member (314 reputation)Senior Member (314 reputation)Senior Member (314 reputation)Senior Member (314 reputation)

Group: Forum Members
Last Active: 6 Years Ago
Posts: 4, Visits: 11
Hi everyone, hope we are all well
So i have recently upgraded from iclone 6 to 7 but i am struggling with the software,
Firstly i cant seem to create a dark scene for maybe a night shot or a dark room as there always seems to be light from somewhere, even if i delete all the lights in the scene. I disable Global illumination but still there is light, is there something i am missing? Please help
thedirector1974
This post has been flagged as an answer
thedirector1974
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (6.9K reputation)Distinguished Member (6.9K reputation)Distinguished Member (6.9K reputation)Distinguished Member (6.9K reputation)Distinguished Member (6.9K reputation)Distinguished Member (6.9K reputation)Distinguished Member (6.9K reputation)Distinguished Member (6.9K reputation)Distinguished Member (6.9K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 783, Visits: 5.2K
You are missing the IBL map. Disable it, or turn it down and you'll get your dark scene ...
kudamaxwell
kudamaxwell
Posted 6 Years Ago
View Quick Profile
Senior Member

Senior Member (314 reputation)Senior Member (314 reputation)Senior Member (314 reputation)Senior Member (314 reputation)Senior Member (314 reputation)Senior Member (314 reputation)Senior Member (314 reputation)Senior Member (314 reputation)Senior Member (314 reputation)

Group: Forum Members
Last Active: 6 Years Ago
Posts: 4, Visits: 11
Thank you! That was it!
thebiz.movies
thebiz.movies
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (13.4K reputation)Distinguished Member (13.4K reputation)Distinguished Member (13.4K reputation)Distinguished Member (13.4K reputation)Distinguished Member (13.4K reputation)Distinguished Member (13.4K reputation)Distinguished Member (13.4K reputation)Distinguished Member (13.4K reputation)Distinguished Member (13.4K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 2.1K, Visits: 41.5K
Potentially the ambient light.  Must turn the color all the way to black to turn it off.

  1. Switch to the Atmosphere tab in the Visual Settings panel.
  2. Click the color box in the Ambient Light section. Pick the desired color from the palette panel.


https://forum.reallusion.com/uploads/images/c02c75f8-9ae1-4091-b8e9-2175.gifhttps://forum.reallusion.com/uploads/images/4c56836b-f19d-4836-8a16-6370.gif

Edited
6 Years Ago by thebiz.movies
Palmamultimedia
Palmamultimedia
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (655 reputation)Veteran Member (655 reputation)Veteran Member (655 reputation)Veteran Member (655 reputation)Veteran Member (655 reputation)Veteran Member (655 reputation)Veteran Member (655 reputation)Veteran Member (655 reputation)Veteran Member (655 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 37, Visits: 2.0K
Thank you for that, you would think after 15+ yrs I should've known that!!



Reading This Topic