Profile Picture

"Istallation was cancelled" message

Posted By -------------- 2 Years Ago
You don't have permission to rate!
Author
Message
--------------
--------------
Posted 2 Years Ago
View Quick Profile
Junior Member

Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 4, Visits: 20
Hi!
I'm new here - just stepped by to check the Character Creator. I've got a hub and started the download. After the download I've got this:

https://forum.reallusion.com/uploads/images/146821c3-1d88-4a3b-bd5d-b0e5.jpg

Running as administrator doesn't work.
Specs:
Win7 SP1
i7 3770K
12240MB RAM
NVIDIA GeForce GTX 1060 6GB

Any ideas?

Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (66.1K reputation)Distinguished Member (66.1K reputation)Distinguished Member (66.1K reputation)Distinguished Member (66.1K reputation)Distinguished Member (66.1K reputation)Distinguished Member (66.1K reputation)Distinguished Member (66.1K reputation)Distinguished Member (66.1K reputation)Distinguished Member (66.1K reputation)

Group: Administrators
Last Active: 3 hours ago
Posts: 18.0K, Visits: 27.6K
Hi DarkDrak,

Are you trying to install an update, full version or Character Creator Lite? 

If it is the full version, then you can also download it from your Member Account > Registration page. Just click the "Download" link for Character Creator in your list of registered software.

If you were trying to update, then you can uninstall the current version and then re-install the latest full version from your account. Your installed content will not be removed during this process.


                                                                

Peter
Forum Administrator

www.reallusion.com


--------------
--------------
Posted 2 Years Ago
View Quick Profile
Junior Member

Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 4, Visits: 20
Hi Peter (RL),
I wanted to try a trial version of CC2 (lite).
Either by the web page or Hub the download goes with the full bar and when I hit the "Try" button this message pops up.
To be sure I also tried with iClone 7 and the situation is the same.
I've checked if I have the mentioned Windows KB Add-on - it is there.
So still nothing and I still have no ideas.
Sometimes there can be a lame solution that might work - I mean PC reset. But unfortunately it's still the same.
Temporary files are cleared and it looks like the anti virus is not blocking.
It's the first time I'm trying to run this software so there is no option of older version on my PC.
Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (66.1K reputation)Distinguished Member (66.1K reputation)Distinguished Member (66.1K reputation)Distinguished Member (66.1K reputation)Distinguished Member (66.1K reputation)Distinguished Member (66.1K reputation)Distinguished Member (66.1K reputation)Distinguished Member (66.1K reputation)Distinguished Member (66.1K reputation)

Group: Administrators
Last Active: 3 hours ago
Posts: 18.0K, Visits: 27.6K
Sorry to hear the problem continues. Your specs are good and if Windows 7 has all latest platform updates then you should be able to run Character Creator Lite.

I'm assuming you are using Windows 7 64Bit? Character Creator won't work with a 32Bit OS.

I would try running Windows Update and ensure you have all the latest updates. Do also update your drivers as well just in case.

If the problem continues after that I would advise sending your dxdiag.txt to Technical Support so they can check for any problems. Please use the Support form below to submit a ticket. Thanks.

https://www.reallusion.com/CustomerSupport/UserEx/QForm.html


                                                                

Peter
Forum Administrator

www.reallusion.com


--------------
--------------
Posted 2 Years Ago
View Quick Profile
Junior Member

Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 4, Visits: 20
Yeah, definately 64-bit.
Nothing to update on OS, only graphic drivers needed an update. But the problem continues or should I say - stays the same.
I folowed the link from your post, submitted a ticket and now waiting.
If there will be any progress I'll let you know in this thread. Also if there will be any final solution I'll try to write it down in a post here to help the others if they meet same issue.
--------------
--------------
Posted 2 Years Ago
View Quick Profile
Junior Member

Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)Junior Member (223 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 4, Visits: 20
It was easier than I expected.
Somehow the hub was stopping the instalation process. As for the answer from the TS I did as follows:
"You may try to install the program manually from the below folder: -
C:\Users\<user name>\AppData\Local\Reallusion\RLDownloads\"
and it helped.
Everything works fine, so thanks for any support.
Case closed Wink


dehlbart
dehlbart
Posted Last Year
View Quick Profile
New Member

New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)New Member (16 reputation)

Group: Forum Members
Last Active: 2 Months Ago
Posts: 1, Visits: 140
I had the same issue. IMHO the hub masked what the real error was, which in my case was a corrupt download. the hub gave an ambiguous error. when i ran it from .\local\reallusion\<blah> (see path above) the installation executed outside of the hub and i received multiple crc errors (basically it's an uber sophisticated check on the number of bits in a file to make sure they're all there...they weren't...)

i deleted the .exe file, re-downloaded, ran it again outside of the hub, and Bob's yer uncle, it worked. i'm guessing it also would now have worked from within the hub... but we'll never know... Smile

thanks for the helpful tip!
edithmcneill
edithmcneill
Posted 2 Months Ago
View Quick Profile
Senior Member

Senior Member (442 reputation)Senior Member (442 reputation)Senior Member (442 reputation)Senior Member (442 reputation)Senior Member (442 reputation)Senior Member (442 reputation)Senior Member (442 reputation)Senior Member (442 reputation)Senior Member (442 reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 18, Visits: 308
Peter

I'm having that problem with all my recent downloads. Is there a manual way to update? Windows 10 - 64

thanks
Edith



Reading This Topic