Profile Picture

The File Cannot be imported because the codec is not recognized in your system

Posted By mixmasterwes 9 Years Ago
Rated 5 stars based on 1 vote.

The File Cannot be imported because the codec is not recognized in...

Author
Message
mixmasterwes
mixmasterwes
Posted 9 Years Ago
View Quick Profile
Senior Member

Senior Member (341 reputation)Senior Member (341 reputation)Senior Member (341 reputation)Senior Member (341 reputation)Senior Member (341 reputation)Senior Member (341 reputation)Senior Member (341 reputation)Senior Member (341 reputation)Senior Member (341 reputation)

Group: Forum Members
Last Active: 4 Years Ago
Posts: 6, Visits: 53
Hi Folks,

A little Help please! I am having video drag & drop Issues..

"The File Cannot be imported because the codec is not recognized in your system" Error.

I searched and only found this? http://faq.reallusion.com/index.php?action=article&cat_id=011001001004003&id=368

So, I did a clean install of K-Lite codec pack and configured it as needed. But now I get "Error Loading Video" So I gave up and uninstalled it and tryed Shark007 and still the same! I even Installed the 64bit codec versions as well. Still no luck..

These are Digital Juice video files (.MOV) What's strange is I can play them with Qicktime and Windows Media Player with no problem. I can Import .AVI & .WMV Files but not (.MPG, .MOV or MP4)

I am running iClone 4.11 EX and Windows 7 Ultimate 64Bit.

So why can't I import them in iClone? Any Ideas would be greatly appriciated..

Thanks in advance..

Wes..

tripfreak
tripfreak
Posted 9 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 1.6K, Visits: 2.2K
I think I've read elsewhere that the MOV-Codec is not supported by iClone.

But using the 'Search' Function I found a newer discussion - look here:

https://forum.reallusion.com/Topic34708-13-1.aspx?Highlight=Mov+Codec

But I'm not sure whether this really works for you...

------------------------------------------------------------------
"Es gibt eben zwei Arten von Menschen auf dieser Welt,
        die einen überlegen vorher, was sie tun,
        und die anderen überlegen nachher,
        wie sie die Folgen den anderen aufhalsen."
Don Alphonso



mixmasterwes
mixmasterwes
Posted 9 Years Ago
View Quick Profile
Senior Member

Senior Member (341 reputation)Senior Member (341 reputation)Senior Member (341 reputation)Senior Member (341 reputation)Senior Member (341 reputation)Senior Member (341 reputation)Senior Member (341 reputation)Senior Member (341 reputation)Senior Member (341 reputation)

Group: Forum Members
Last Active: 4 Years Ago
Posts: 6, Visits: 53
Thanks all the same....

P.S. Strange but in the import pull down tab i see .mov & many others.. It would be nice to see .mov & avchd support as well...

Thanks...

Edited
9 Years Ago by mixmasterwes
gokom2003
gokom2003
Posted 9 Years Ago
View Quick Profile
Senior Member

Senior Member (269 reputation)Senior Member (269 reputation)Senior Member (269 reputation)Senior Member (269 reputation)Senior Member (269 reputation)Senior Member (269 reputation)Senior Member (269 reputation)Senior Member (269 reputation)Senior Member (269 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 5, Visits: 41

Is there any resolve to this issue?

The only file I can drag onto a billboard is a wmv file.

I installed the K-lite as suggested.

All the various file types, mp4, mpg, avi, etc. play on my computer.

Thanks,
James
Keith_MPS
Keith_MPS
Posted 9 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 372, Visits: 1.2K
There are two instances where I got this error, which was erroneous.

1) A filename such as file.episode.1.avi - iClone just didn't like all the periods in the filename. If I changed it to episode1.avi then everything worked fine.

2) iClone didn't like the .divx suffix. It would give me that error on movie.divx, but if I changed the filename to movie.avi it worked fine.

- Keith
Edited
9 Years Ago by gnasche
ducknet
ducknet
Posted 6 Years Ago
View Quick Profile
Senior Member

Senior Member (455 reputation)Senior Member (455 reputation)Senior Member (455 reputation)Senior Member (455 reputation)Senior Member (455 reputation)Senior Member (455 reputation)Senior Member (455 reputation)Senior Member (455 reputation)Senior Member (455 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 15, Visits: 77
I'm getting this problem too since installing iClone on a brand new PC. I can't for the life of me figure out how to get other codecs to work like they did on my old installation. I have every codec installed and configured correctly on my system and all codecs play perfectly in VLC.

It's just iClone doesn't recognise anything any more.
colour
colour
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)Distinguished Member (9.6K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 5.2K, Visits: 8.1K
ducknet (5/5/2013)
I'm getting this problem too since installing iClone on a brand new PC. I can't for the life of me figure out how to get other codecs to work like they did on my old installation. I have every codec installed and configured correctly on my system and all codecs play perfectly in VLC.

It's just iClone doesn't recognise anything any more.

Go to: Preferences / Object Manipulation / Select; Auto embed drag-and-drop Image.

In theory, you should be able to Right-Click (For displaying the Context Menu for File placement) & Drag & Drop, via Windows Explorer; DV-AVI, MPEG, WMV & FLV (But you need to Install FLV CODEC separately), the other CODECS are already Installed by Windows OS. However, In practise, only WMV & FLV work satisfactorily, here. 

Try Free Video Conversion Program; Any Video Converter. Google it, for the Free Download. Like most Free Programs, it comes with a number of Adware / Toolbar Programs, which you need to Custom De-Select, when you Install it. 

-----------------------------------------------------------------------------------------

      REALLUSION FORUM ANNUAL PINHEAD COMMUNITY PROJECTS.

       New Pinhead Website & Project to be announced in September 2015

-----------------------------------------------------------------------------------------


 


Edited
6 Years Ago by colour
Draian63
Draian63
Posted 3 Years Ago
View Quick Profile
Junior Member

Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)

Group: Forum Members
Last Active: Last Month
Posts: 28, Visits: 734
Maybe I am coming in too late, but I did my research and found Video to Video Converter from Softonic site
http://video-to-video-converter-portable.en.softonic.com/
I am providing the link.
It is very useful, fast converts everything and it doesn't install. It stays inside the folder where you unpack from the .rar file.
I couldn't find a way to use an iClone made video inside of iClone itself without converting it to WMV...
Hope it save time to other folks out there
Cheers 
debstgeorge
debstgeorge
Posted 3 Years Ago
View Quick Profile
New Member

New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)New Member (6 reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 1, Visits: 31
Am on Windows 10 and this link worked for me https://www.mediaplayercodecpack.com/ Cheers



Reading This Topic