Profile Picture

Strange problem with Curve Editor..

Posted By Pixtim 2 Years Ago
You don't have permission to rate!
Author
Message
Pixtim
Pixtim
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)

Group: Forum Members
Last Active: 9 hours ago
Posts: 485, Visits: 9.7K
I have a strange problem that I have never had until now.
When I use Curve Editor, the handles of the first key play with me ... and sometimes others too ...

All my software is up to date and my graphics card too ... (window 10, Iclone 7.21.1609.1) ..

Does this happen to someone else? Is there a trick?



https://forum.reallusion.com/uploads/images/0a0894ca-d56b-4356-859c-f08b.jpg

mtakerkart
mtakerkart
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)

Group: Forum Members
Last Active: 6 hours ago
Posts: 2.6K, Visits: 21.5K
Yep , same bug here. 
Pixtim
Pixtim
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)

Group: Forum Members
Last Active: 9 hours ago
Posts: 485, Visits: 9.7K
Ah OK ! thank you. I was wondering if I made a mistake somewhere ...

https://forum.reallusion.com/uploads/images/0a0894ca-d56b-4356-859c-f08b.jpg

Edited
2 Years Ago by Pixtim
Pixtim
Pixtim
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)

Group: Forum Members
Last Active: 9 hours ago
Posts: 485, Visits: 9.7K
Could anyone tell us if we can expect a fix for this bug before Iclone 7.3? Peter or someone else from RL? please ?
This really makes the plug'in unusable ... while it was fantastic! Crying




https://forum.reallusion.com/uploads/images/0a0894ca-d56b-4356-859c-f08b.jpg

mtakerkart
mtakerkart
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)

Group: Forum Members
Last Active: 6 hours ago
Posts: 2.6K, Visits: 21.5K
@Pixtim

I think you better to create a feedback tracker or create a ticket support. Smile
Pixtim
Pixtim
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)

Group: Forum Members
Last Active: 9 hours ago
Posts: 485, Visits: 9.7K
barry.long did one (I really like his title!): ... I added my vote and a comment ..


Here is the feedback link




https://forum.reallusion.com/uploads/images/0a0894ca-d56b-4356-859c-f08b.jpg

mtakerkart
mtakerkart
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)

Group: Forum Members
Last Active: 6 hours ago
Posts: 2.6K, Visits: 21.5K
very strange .... I can't vote because I can't login. I reseted my password but nothing worked....
Pixtim
Pixtim
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)Distinguished Member (4.2K reputation)

Group: Forum Members
Last Active: 9 hours ago
Posts: 485, Visits: 9.7K
ah yes I already had the problem once when I gave a link on the feedback site.
You have to connect in a blank page and find the message yourself .. a mystery ... Smile. Someone told me that the link was related to my personal identification

he is in second position in the recent post




https://forum.reallusion.com/uploads/images/0a0894ca-d56b-4356-859c-f08b.jpg

mtakerkart
mtakerkart
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)Distinguished Member (10.4K reputation)

Group: Forum Members
Last Active: 6 hours ago
Posts: 2.6K, Visits: 21.5K
Thank you. Done.
I had to log in in the reallusion page before going to the Feedback tracker page.... Ermm
Zeronimo
Zeronimo
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)

Group: Forum Members
Last Active: 4 hours ago
Posts: 280, Visits: 12.1K
I add my vote to the Feedback tracker



Reading This Topic