Profile Picture

Can't Add Character to Iclone

Posted By adriennetucker 2 Years Ago
You don't have permission to rate!
Author
Message
adriennetucker
adriennetucker
Posted 2 Years Ago
View Quick Profile
Junior Member

Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)Junior Member (198 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 1, Visits: 1
I am having issues with uploading my character to iclone from iclone character creator. Even when I try to use a character from iclone (premade) it keeps giving me an error message saying "unable to upload" or "failed to upload" how do i fix this?
Kelleytoons
Kelleytoons
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)Distinguished Member (21.8K reputation)

Group: Forum Members
Last Active: 33 seconds ago
Posts: 6.8K, Visits: 14.1K
It sounds like you need to either update iClone or CC.  Make sure both have the latest versions.



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
rgreenidge
rgreenidge
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)Distinguished Member (2.0K reputation)

Group: Forum Members
Last Active: 3 Weeks Ago
Posts: 252, Visits: 1.6K
adriennetucker as most of the members on the RL forum do not work for RL, we can't ask you to send use a text readout of your computers working properties, but as a new person and I checked your profile out and you mention nothing about you operating system, video card and memory, CPU #, and amount of RAM, it could be the only problem you have since you cannot upload any avatar even without using CC character. Hope you solved or will solve your problem. Deficient hard drive space can cause this too if you have a small amount of virtual memory available. There is a reason that software producers list required minimum hardware specs, if you don't equal or better them, you may get the program to load but that's about it. I'm kind of skeptical when new people come on here and fail to mention anything about their system. Once they know you have the fire power then they can go try assisting you with other steps.   

 




































































































































































































































































































































































































































































 

Home built; ASRock X570 Pro 4, AMD Ryzen 9-390X CPU, ASUS GTX-1080 TI, 11GB OC video card, 131GB of RAM.




Reading This Topic