Profile Picture

Hello - Can I post my Pic ?

Posted By sonic7 Last Year
You don't have permission to rate!
Author
Message
sonic7
sonic7
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 1.4K, Visits: 15.1K

Hello, it's Steve from Australia - I'm not totally new (been posting for several weeks), but was wondering if there's some trick to adding an icon (pic) for your user name. Every time I go to > my account summary > edit profile > picture ..... the option for adding a pic lasts for barely 2 seconds, then a full white "Splash Screen" for filling in your name, country, birth date, subscribe to newsletters (already done that), - fills the entire screen and I can't get to add a pic ....
I tried another PC - same thing happens. Does this happen to anyone else who tries to add/change their forum pic?  Thanks ....

--------------------------------------------------------------------------------------------------------------------------------------------------------
Please be patient with me ..... I don't always 'get it' the first time 'round - not even the 2nd time! Sad  - yikes! ... 
MSI GT72VR Laptop, i7 4-Core 3.8 GHz 16GB RAM, Nvidia 1070, 8GB Vram Kinect V2 iClone-7.41  3DXChange Pro  CC-3 CT-8 Brekel Pro-Body Mocap  Popcorn FX  PopVideo  iRAY  Vegas Pro 16  Mixcraft 8.1 Pro

Edited
Last Year by sonic7
justaviking
justaviking
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (15.8K reputation)Distinguished Member (15.8K reputation)Distinguished Member (15.8K reputation)Distinguished Member (15.8K reputation)Distinguished Member (15.8K reputation)Distinguished Member (15.8K reputation)Distinguished Member (15.8K reputation)Distinguished Member (15.8K reputation)Distinguished Member (15.8K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 7.7K, Visits: 23.9K
Hello.
You seem to have succeeded, if this is what you're talking about...
https://forum.reallusion.com/uploads/images/580a60c5-5ac0-42c3-9342-13a0.jpg




iClone 7... Character Creator... Substance Designer/Painter... Blender... Audacity...
Desktop (homebuilt) - Windows 7, i7-3770k CPU, GTX 1080 GPU (8GB), 16GB RAM, Asus P8Z77-V Pro motherboard, 500 GB SSD, terabytes of disk space, dual  monitors.
Laptop - Windows 10, MSI GS63VR STEALTH-252, 16GB RAM, GTX 1060 (6GB), 256GB SSD and 1TB HDD

sonic7
sonic7
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)Distinguished Member (7.0K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 1.4K, Visits: 15.1K

Yes, - thanks Viking - it was the second white screen opening over what looked like the correct pic upload screen (maybe an original version).
Anyway, turns out you just have to go in through the white one, click on the pic frame and upload from there .....
Trust me to make a meal of it !!!!  Whistling

--------------------------------------------------------------------------------------------------------------------------------------------------------
Please be patient with me ..... I don't always 'get it' the first time 'round - not even the 2nd time! Sad  - yikes! ... 
MSI GT72VR Laptop, i7 4-Core 3.8 GHz 16GB RAM, Nvidia 1070, 8GB Vram Kinect V2 iClone-7.41  3DXChange Pro  CC-3 CT-8 Brekel Pro-Body Mocap  Popcorn FX  PopVideo  iRAY  Vegas Pro 16  Mixcraft 8.1 Pro

Edited
Last Year by sonic7



Reading This Topic