Profile Picture

Troubleshooting - Sky Tool suddenly stopped working

Posted By rowjlan 2 Years Ago
You don't have permission to rate!
Author
Message
rowjlan
rowjlan
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 24, Visits: 96
Hey everyone, 

Brand to new iClone and I'm extremely excited about it. Today I was going through a beginner tutorial on YouTube, specifically this one:

https://www.youtube.com/watch?v=21j7xii-sHs

It went well and was very informative, but two things happened right at the end: first, everything got laggy and the blue "loading" circle kept popping up in the project. It didn't pop up in other projects when I loaded them. Second, the Sky Tool stopped working. I would open it, either in this project or a new one, and when I set the time of day to "night" and turned up the star density, the stars wouldn't appear and the sky wouldn't really get dark. 

Any suggestions for how to trouble shoot this greatly appreciated! 



rowjlan
rowjlan
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)Senior Member (373 reputation)

Group: Forum Members
Last Active: 3 Months Ago
Posts: 24, Visits: 96
Hi again all, I think I resolved part of this issue. Didn't realize the sky won't chance when I'm in "Quick Mode." Set the render mode back to "High" and it's working again. 

cheers!
rollasoc
rollasoc
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (817 reputation)Veteran Member (817 reputation)Veteran Member (817 reputation)Veteran Member (817 reputation)Veteran Member (817 reputation)Veteran Member (817 reputation)Veteran Member (817 reputation)Veteran Member (817 reputation)Veteran Member (817 reputation)

Group: Forum Members
Last Active: 7 hours ago
Posts: 167, Visits: 2.5K
Thanks for that. I tried the sky tool last week and didn't see any difference between day and night, in quick mode. That explains it. Also explains when I rendered the video out, it suddenly goes from night to day at one point in the render.  

Home built PC:- i9 9900K 32GB RAM, Zotac 1080TI mini.
Band Music:-  https://thehairthieves.bandcamp.com/
Solo Instrumentals:- https://sineglidermusic.bandcamp.com/




Reading This Topic