Profile Picture

Trend Micro killed my ic7 and Exchange. I uninstalled TM. Now when I download, I re-downloaded...

Posted By Andy T 2 Years Ago
You don't have permission to rate!

Trend Micro killed my ic7 and Exchange. I uninstalled TM. Now when I...

Author
Message
Andy T
Andy T
Posted 2 Years Ago
View Quick Profile
Junior Member

Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 14, Visits: 32
Hi, Trend Micro killed my ic7 and Exchange.  I uninstalled TM.  Now when I download, I re-downloaded ic7,ic7 resource, and 4 3dx programs.  Will my Super VFX200, Virtual Studio 1 and 2, Motion Montage 1 and 2 work?  My CTA3 and training vids and popvideo 3 seem OK.  Do I have to reinstall them?
wires
wires
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)Distinguished Member (9.3K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 4.1K, Visits: 19.5K
They should work, that is if you didn't delete them. Normally purchased and custom content does not get removed when you uninstall iClone. Best way to see is to open iClone and look for the items in the content manager folders before doing anything else.

Gerry



System: Win 10 Pro (1803), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, NVidia GTX 1080 Ti GPU - 11 GB VRAM(Driver 417.35), Samsung 850 Pro 512 GB SSD, 6 TB HD storage.


Edited
2 Years Ago by wires
Andy T
Andy T
Posted 2 Years Ago
View Quick Profile
Junior Member

Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 14, Visits: 32
Hi, Thanks for responding.  So I ditched Trend Micro and got WebRoot instead.  Then I re-downloaded.  Now the computer (Windows 7) says the program is incompatible.  But it should not be.  I tried with new settings for permissions, but that did not work either.  So now the program is installed, but not running.  Somebody please help.  It is so frustrating that there is no tech support like the other companies, where they go on your computer and straighten things out for you.  I just paid 700 and can't even start the program, and I can't have anybody fix it hands on.  I would have gone to another program, but they are all too expensive, and I have worked with IClone before.  I remember being frustrated with the poor tech support before also.

Peter (RL)
Peter (RL)
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
Hi Andy,

Please can you supply your full system specifications including graphics card.

And if you need Technical Support, please use the link below. You will normally get a reply within 48 hours Monday to Friday.

http://www.reallusion.com/CustomerSupport/UserEx/QForm.aspx


                                                                

Peter
Forum Administrator

www.reallusion.com


Kelleytoons
Kelleytoons
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 5.9K, Visits: 11.9K
Right, the graphics card will be the key.  iClone needs a high-end card, like the nVidia (and a 1060 is about the lowest I'd use with iClone 7).  Most laptops will not run iClone 7 well (a gaming laptop will, because they have the right cards, but just about any other will not.  I had to return a high end laptop from Dell because it could not).



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
Andy T
Andy T
Posted 2 Years Ago
View Quick Profile
Junior Member

Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 14, Visits: 32
Hi, Peter,
   So I need to go to a link for tech support, and in 48 hours I will get a response.  Meantime, what am I supposed to do?  I am hoping for real-time support, where I communicate to a human being in real time.  I am finding it very frustrating, because all my gung-ho feelings about making music videos are gradually dissipating, and waiting 48 hours will only add to the amount of air taken out of that balloon.  In an average tech support session with Apple or Adobe or Geek Squad, they share your computer and communicate.  The conversations are quite complicated back and forth.  So for every question I would ask to a Reallusion support team, it will take 48 hours for a response.  At that rate, I will soon have pulled all the hair out of my head from stress; and my problem will be resolved next year.
  So I guess I am on the forum now so hopefully I can get this done relatively quicker.
So here is some info:  Windows 7 Professional Service Pack 1.  Processor:  Intel R Core TM i7-6700K CPU @ 4.00 GHz.  Installed memory RAM:  32.0 GB.  System type:  64-bit Operating System.  No pen and touch input. 

NZXT Hush Mid Tower Computer Case-Black
Antec TruePower TP-650 650W Continuous Power
BRONZE Certified Active PFC Power Supply
ASUS Z170I PRO GAMING Mini ITX Intel
Motherboard with wifi
Intel Core i7-6700K Skylake Quad-Core 4.0 GHz
Desktop Processor
32GB (2 x 16GB) 288-Pin DDR4 2133 MHz
Desktop Memory CT4K16G4DFD821316GB
Intel 540s Series 2.5" 480GB SATA III TLC Internal
Solid State Drive (SSD) SSDSC2KW480H6X1 For
Operating System and Applications
Western Digital VelociRaptor WD6000HLHX
600GB 10000 RPM 32MB Cache SATA 6.0Gb/s
3.5" Hard Drive For OS & Apps
Western Digital RE4-GP WD2002FYPS 2TB 64MB
Cache SATA 3.0Gb/s 3.5" Hard Drive For
Multimedia Editing
AFT PRO-35U All-in-one USB 2.0 Card Reader
GIGABYTE GeForce GTX 1070 Mini ITX OC 8GB
GV-N1070IXOC-8GD Video Card 2xDVI, 1xHDMI,
1xDisplayport
LG WH10LS30 10X Blu-ray Burner - LightScribe
Support

Microsoft Windows 7 Professional 64bit Edition
Thanks very much for your help.  

Kelleytoons
Kelleytoons
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 5.9K, Visits: 11.9K
The nVidia 1070 is a good graphics card.  What drivers are you running with it? 

If you aren't running the latest I would try upgrading to them.  If you ARE running the latest, try going back to the April ones (and let us know what happens when you do this -- won't take more than 20 minutes or so and perhaps we can help you before RL can respond).



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
Andy T
Andy T
Posted 2 Years Ago
View Quick Profile
Junior Member

Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 14, Visits: 32
I don't know what drivers or how to find out what drivers, or how to change the drivers.

Kelleytoons
Kelleytoons
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)Distinguished Member (19.0K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 5.9K, Visits: 11.9K
http://www.positech.co.uk/support/videocards.html

Assuming you're running an nVidia card you can find the older drivers on their site (just Google nVidia drivers).



Alienware Aurora R7, Win 10, i7-8700k, 4.7GHz CPU, 32GB RAM, GTX Titan XP (12GB), Samsung 960 Pro 2TB M-2 SSD, TB+ Disk space
Mike "ex-genius" Kelley
Andy T
Andy T
Posted 2 Years Ago
View Quick Profile
Junior Member

Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)Junior Member (239 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 14, Visits: 32
I updated the drivers, but I still cannot open the program. It's been weeks since I purchased the program and I still can't open it.  Somebody please help.  Is it Windows 7?  You'd think enough people prefer Windows 7 so that your program should run on it.  But whatever, what needs to happen in order for me to run this program? 



Reading This Topic