Profile Picture

Problem when posing a character with attached or linked prop

Posted By falcon1111 2 Years Ago
You don't have permission to rate!

Problem when posing a character with attached or linked prop

Author
Message
falcon1111
falcon1111
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 3, Visits: 7
Hi. I imported a custom prop, a hat. An I tried attaching and linking, but when I pose the character, the hat moves out of place. What can be wrong, and how can I make it to stay in the head of my character even if I change the pose ?
vidi
vidi
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)Distinguished Member (21.9K reputation)

Group: Forum Members
Last Active: 22 minutes ago
Posts: 10.2K, Visits: 34.6K
In the attach Panel is are drop down menu . It is important that you choose the right subnode . In your case the Head Node

-------------------------------------------------------------------
liebe Grüße vidi
http://vididoll.de/1grafik/promoforum.png




falcon1111
falcon1111
Posted 2 Years Ago
View Quick Profile
Senior Member

Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)Senior Member (295 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 3, Visits: 7
Thank you so much ! is working now !



Reading This Topic