Profile Picture

inserting video

Posted By RayMC 4 Years Ago
You don't have permission to rate!
Author
Message
RayMC
RayMC
Posted 4 Years Ago
View Quick Profile
Veteran Member

Veteran Member (517 reputation)Veteran Member (517 reputation)Veteran Member (517 reputation)Veteran Member (517 reputation)Veteran Member (517 reputation)Veteran Member (517 reputation)Veteran Member (517 reputation)Veteran Member (517 reputation)Veteran Member (517 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 4, Visits: 102
Can anybody help ? when I insert a video into CTA2 it loops all the way through the host animation, apart from making it invisible using the alpha settings can you command it to stop and start at the points needed ?
kylelee
kylelee
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)

Group: Forum Members
Last Active: 10 hours ago
Posts: 446, Visits: 4.1K
You can try invisible/visible function to control your video when to start.

https://forum.reallusion.com/uploads/images/db34926e-f94a-410f-99ad-a3d8.png
changkenji
changkenji
Posted 3 Years Ago
View Quick Profile
Senior Member

Senior Member (325 reputation)Senior Member (325 reputation)Senior Member (325 reputation)Senior Member (325 reputation)Senior Member (325 reputation)Senior Member (325 reputation)Senior Member (325 reputation)Senior Member (325 reputation)Senior Member (325 reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 8, Visits: 30
Yeah i have the same issue. Is there a way to have the props/video appear or coming into the screen at a specific frame? Like I want the video to START playing at frame 100, and STOP at frame 500. What i mean is that instead of having your video playing from the beginning, is there a way to have it play at a certain/specific frame??? Same for props/images etc...
Peter (RL)
Peter (RL)
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)Distinguished Member (81.7K reputation)

Group: Administrators
Last Active: 6 hours ago
Posts: 19.5K, Visits: 30.3K
changkenji (2/13/2018)
Yeah i have the same issue. Is there a way to have the props/video appear or coming into the screen at a specific frame? Like I want the video to START playing at frame 100, and STOP at frame 500. What i mean is that instead of having your video playing from the beginning, is there a way to have it play at a certain/specific frame??? Same for props/images etc...


Just use the Visible/Invisible toggle from the top toolbar. So set the Prop to Invisible at frame 1, Visible at frame 100, and then Invisible again at frame 500.


                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic