Profile Picture

The problem of connecting crazy animator 3 to affinity photo

Posted By 童話 3 Years Ago
You don't have permission to rate!

The problem of connecting crazy animator 3 to affinity photo

Author
Message
童話
童話
Posted 3 Years Ago
View Quick Profile
Senior Member

Senior Member (255 reputation)Senior Member (255 reputation)Senior Member (255 reputation)Senior Member (255 reputation)Senior Member (255 reputation)Senior Member (255 reputation)Senior Member (255 reputation)Senior Member (255 reputation)Senior Member (255 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2, Visits: 12
When I using crazy animator 3 in composer mode, I try to use external photo editor to change character's prop. 
Crazy animatior 3 out of a window let me choose. I select Affinity photo, but it does not seem to work properly. 
Any one can teach me how to connect crazy animator 3 to Affinity photo? Thank you. 
garylearntech
garylearntech
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 147, Visits: 2.1K
Hello 童話

I wonder if your problems are due to having not set the CTA3 preferences?  The screenshot shows a small part of the preferences window on my Mac version, but I am sure your Windows version will be similar…

https://forum.reallusion.com/uploads/images/e2f3e548-3a2a-4381-83b4-a82a.jpg

  1. Use the file selector to set the Texture Editor to point to your Windows version of Affinity Photo.  That should set it permanently.
  2. You don't explain how "it doesn't work properly" but there seems to be a problem with the default setting for Texture Launch Settings which causes the image you're editing to display the alpha channel (which controls transparency) in its own window.  Try swapping the two settings over, so that you get just a single window.
Hope this helps!

Regards,
Gary


---
Cartoon Animator 4 Pipeline (always the current production version, unless otherwise stated)
macOS Mojave (10.14.6)
Signature data last updated 2020-01-02




Reading This Topic