Profile Picture

Official CTA 3.1 Alpha Suggestion and Recommendation Thread

Posted By Ola(RL) 6 Years Ago
You don't have permission to rate!

Official CTA 3.1 Alpha Suggestion and Recommendation Thread

Author
Message
Ola(RL)
Ola(RL)
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (18.2K reputation)Distinguished Member (18.2K reputation)Distinguished Member (18.2K reputation)Distinguished Member (18.2K reputation)Distinguished Member (18.2K reputation)Distinguished Member (18.2K reputation)Distinguished Member (18.2K reputation)Distinguished Member (18.2K reputation)Distinguished Member (18.2K reputation)

Group: Administrators
Last Active: 3 Years Ago
Posts: 238, Visits: 2.4K
To All Alpha Testers:

Welcome to the CrazyTalk Animator V3.1 (CTA 3.1) Alpha test!
Please post your SUGGESTION(s) and RECOMMENDATION(s) here.
If you encounter any BUG(s) or ISSUE(s), please report through FEEDBACK TRACKER.
Feedback Tracker will help you to keep on track of the fix status of the bug(s)you reported.


**Howto report bug through Feedback Tracker:
1. Go to Feedback Tracker and click NEW on the up-right corner:
https://forum.reallusion.com/uploads/images/a04ea45a-eddf-46ca-842a-7904.jpg
2.Login with Reallusion account:
https://forum.reallusion.com/uploads/images/6def7235-b139-40eb-87e2-624a.jpg
3.Select CTA 3 Beta:
https://forum.reallusion.com/uploads/images/591e409b-6396-4693-a5db-dd89.jpg
4.Reporting bug.
https://forum.reallusion.com/uploads/images/b2136505-9ca1-44a5-801d-807e.jpg
Edited
6 Years Ago by Ola(RL)
vidi
vidi
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 10.8K, Visits: 40.2K
I'm rnot  sure I will use the psd Template , because the huge  Layer thing is not really a timesaver

I can crop my Images, export it and replace it in the same time maybe even faster . But what I really like to have is a "trace Image" function in the Composer Mode . That mean I can load a semi transparent Image in the Background and use ist for  placing my Body parts.


-------------------------------------------------------------------
liebe Grüße vidi




vidi
vidi
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 10.8K, Visits: 40.2K
my psd create with Clipstudio  do crashing  CTA 3 Alpha .
Maybe a User Error , but I prefer for me the old replace  methode . That works for me.
But why not a solution in CTA like Ibis Pupped Producer ?   Something like import the Character as Spritesheet and only Click Click click (retarget)  and ready.
Allways we need a external Program to setup a character. For me it should the part be in the Progragamm self 



-------------------------------------------------------------------
liebe Grüße vidi




vidi
vidi
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 10.8K, Visits: 40.2K
Ok that seems template psd feature is only for Photoshop User 
Clipstudio can open psd files , but when I export it again as psd file CTA can not handle it , it will crash. I have not Adobe,  therfore this feature is useless for me 

https://forum.reallusion.com/uploads/images/a956ba5b-bfc6-4c11-9caf-9e19.jpg
https://forum.reallusion.com/uploads/images/24d6f28d-930c-49fd-ba0d-da43.jpg


-------------------------------------------------------------------
liebe Grüße vidi




lesdodds
lesdodds
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 246, Visits: 2.6K
vidi (2/11/2017)
my psd create with Clipstudio  do crashing  CTA 3 Alpha .
Maybe a User Error , but I prefer for me the old replace  methode . That works for me.
But why not a solution in CTA like Ibis Pupped Producer ?   Something like import the Character as Spritesheet and only Click Click click (retarget)  and ready.
Allways we need a external Program to setup a character. For me it should the part be in the Progragamm self 


Try this: https://www.photopea.com/


LesterSmile
 My YouTube
My Facebook
"All the adversity I've had in my life, all my troubles and obstacles, have strengthened me... You may not realize it when it happens, but a kick in the teeth may be the best thing in the world for you."
-Walt Disney
vidi
vidi
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 10.8K, Visits: 40.2K
it was a User Error . Clips studio works . I had use the wrong export option 

-------------------------------------------------------------------
liebe Grüße vidi





i
vidi
vidi
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 10.8K, Visits: 40.2K
Ok , I think I have understand so far the procedure , but in which layer putting I the Hair ?
It would nice to have a template for a 3/4 side Character . i think that is the most important side in 2D Animation.

I love CTA 3

-------------------------------------------------------------------
liebe Grüße vidi




vidi
vidi
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 10.8K, Visits: 40.2K
Hmm it seems I have made a mistake with the layer order  , but I do not know how to fix Blush

https://forum.reallusion.com/uploads/images/42841081-1ccc-4f31-a6a1-9a69.png

-------------------------------------------------------------------
liebe Grüße vidi




lesdodds
lesdodds
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)

Group: Forum Members
Last Active: 2 Years Ago
Posts: 246, Visits: 2.6K
vidi (2/11/2017)
it was a User Error . Clips studio works . I had use the wrong export option 

I have CSP and will try it. Just easier for me to use Composer.





LesterSmile
 My YouTube
My Facebook
"All the adversity I've had in my life, all my troubles and obstacles, have strengthened me... You may not realize it when it happens, but a kick in the teeth may be the best thing in the world for you."
-Walt Disney
vidi
vidi
Posted 6 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 10.8K, Visits: 40.2K
For Export use Save Dublicate(R) and choose the Option at the end of the menue . That works . 
I'm really Happy I can use Clipstudio with CTA 3 . Smile
Have you any Idea wich Layer I need to drag the Hair ?Ermm

-------------------------------------------------------------------
liebe Grüße vidi







Reading This Topic