Profile Picture

Indigo is stuck in trail mode after reinstall .

Posted By workhorse 2 Years Ago
You don't have permission to rate!
Author
Message
workhorse
workhorse
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (550 reputation)Veteran Member (550 reputation)Veteran Member (550 reputation)Veteran Member (550 reputation)Veteran Member (550 reputation)Veteran Member (550 reputation)Veteran Member (550 reputation)Veteran Member (550 reputation)Veteran Member (550 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 31, Visits: 116
Hi I have reinstalled indigo and it is giving me this error message : 
Error: Error while parsing XML response: Failed to open XML doc from path '': Start-end tags mismatch: Line 9, column 3. XML around error: </body></html> ^

stuck in trail mode . Please help 
workhorse
workhorse
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (550 reputation)Veteran Member (550 reputation)Veteran Member (550 reputation)Veteran Member (550 reputation)Veteran Member (550 reputation)Veteran Member (550 reputation)Veteran Member (550 reputation)Veteran Member (550 reputation)Veteran Member (550 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 31, Visits: 116
It was working fine and then I accidentally deleted the .exe file from my desktop , then it stopped working , I uninstalled it and the plugin and then when I open indigo RT it says 'verifying license' and then that error message above comes up and it goes into trial mode .  
animagic
animagic
Posted 2 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)Distinguished Member (19.2K reputation)

Group: Forum Members
Last Active: 10 hours ago
Posts: 11.3K, Visits: 19.5K

So I'm reading that you uninstalled and reinstalled both Indigo RT and the plugin, but the order is important.

In an old post from Peter (RL) I found the steps:

1. Install Indigo Plugin (with iClone 6 closed)

>>>Enter Indigo Plugin serial

>>>Enter Indigo RT For iClone activation code.

2. Install Indigo RT For iClone (no serial number required). 

If you did it in this order and still have no luck, you may need to contact support at: http://www.reallusion.com/CustomerSupport/UserEx/QForm.aspx.

Note that it's the Chines New Year celebration, so they will not be back till February 1. But I hope there's no need and the procedure works.

Sometimes also, it's good to reboot after you uninstalled to start afresh.




https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png





Reading This Topic