Profile Picture

Softcloth -- Why is this happening and can it be fixed?

Posted By bexley 3 Years Ago
You don't have permission to rate!
Author
Message
bexley
bexley
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)

Group: Forum Members
Last Active: Last Week
Posts: 99, Visits: 331
I imported a character from DAZ,figured out how to lock the heels, etc (thank you forum users) and tried to get the clothing working in Softcloth.  The four attached JPGs illustrate the problem: once physics is activated everything seems to rip apart. I've tried this a couple of times with the same result.

The DRESS is a single unit, but when I import to Iclone it becomes two parts: Rope and Fabric.  The "rope" is a decorative trim.  I apply the same setting and weight map to each.  This has occurred on other DAZ clothing: pockets detaching from jackets, etc.  Any idea what is causing this, and can it be fixed?  The first image is the figure at rest as the physics engine kicks in, the second image is several seconds into the walk cycle, where everything is ripping apart. TIA.https://forum.reallusion.com/uploads/images/89783a1d-b30b-4b07-bfc0-b66a.jpghttps://forum.reallusion.com/uploads/images/87344388-7b04-4202-b2b2-9049.jpg

TIAhttps://forum.reallusion.com/uploads/images/850dedcc-25c9-4153-a539-de4a.jpghttps://forum.reallusion.com/uploads/images/4264af3b-3a51-4fe6-b81a-b1da.jpg
jimmy duck
jimmy duck
Posted 3 Years Ago
View Quick Profile
Junior Member

Junior Member (120 reputation)Junior Member (120 reputation)Junior Member (120 reputation)Junior Member (120 reputation)Junior Member (120 reputation)Junior Member (120 reputation)Junior Member (120 reputation)Junior Member (120 reputation)Junior Member (120 reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 3, Visits: 1.0K
It seems you didn't open the physis option.try .



Reading This Topic