Profile Picture

Bad image import

Posted By Sen 7 Years Ago
You don't have permission to rate!
Author
Message
Sen
Sen
Posted 7 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2.8K, Visits: 28.5K
hello , 

when load sprite image , image are imcomplete , not all time , strange behaviour (.png)

https://forum.reallusion.com/uploads/images/d8611dbc-b8e8-4d18-9c25-2565.jpg

original image 

https://forum.reallusion.com/uploads/images/306a2b82-4220-4fd7-a402-0d2a.png



CGTRADER


Edited
7 Years Ago by Sen
Sen
Sen
Posted 7 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)Distinguished Member (8.0K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2.8K, Visits: 28.5K
ok close , restart , load my character made some work , and image appear complety .

??????


CGTRADER


jlittle
jlittle
Posted 7 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)Distinguished Member (6.4K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 1.8K, Visits: 16.5K
I've seen this also,
I was using a swf image file when it happened to me and one corner was cut off.

Jeff



Get my Plugin Manager and TaskNotes plugins for iClone.
Check out EZColors and Other products for CTA/CA. EZColors: the easy way to change Render Styled (RS) colors!
See my CTA Tutorials on the YouTube channel CTAStepByStep

Ola(RL)
Ola(RL)
Posted 7 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (18.1K reputation)Distinguished Member (18.1K reputation)Distinguished Member (18.1K reputation)Distinguished Member (18.1K reputation)Distinguished Member (18.1K reputation)Distinguished Member (18.1K reputation)Distinguished Member (18.1K reputation)Distinguished Member (18.1K reputation)Distinguished Member (18.1K reputation)

Group: Administrators
Last Active: 3 Years Ago
Posts: 238, Visits: 2.4K
This is a bug we are working on.
Currently, you can refer to the link below on how to solve this problem.
https://forum.reallusion.com/FindPost297574.aspx 



Reading This Topic