Profile Picture

Inchworm Effect

Posted By Cricky 3 Years Ago
You don't have permission to rate!
Author
Message
Cricky
Cricky
Posted 3 Years Ago
View Quick Profile
Skype ID= learn.iclone

Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 2.8K, Visits: 13.8K
See Video Demo linked Below

Just posting so someone else could possibly test this and  confirm the issue.

https://www.youtube.com/watch?v=f9cmdNAVwvk&feature=youtu.be




SKYPE ID: rc.650

http://city.reallusion.com/store/ModuleExpand.aspx?id=GS634545170497417354&mdid=18866

http://city.reallusion.com/ContentTag.aspx?tagname=Cricky&AuthorID=20081020688550191201#]Reallusion Store Content

" If I had Alzheimer's (Old Timers), would I know it? "
Rampa
Rampa
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)

Group: Forum Members
Last Active: 4 minutes ago
Posts: 6.9K, Visits: 36.9K
Did you try restarting iClone and then trying to replicate that? Sometimes it's a garbage build-up that needs flushing.

It looks like you did the keying in the Motion Edit, so I tried that, and also tried doing the same thing with transform keys instead. I tried both keying each frame separately and dragging copies. Her feet also continue to rise as she is squatting in the video. It doesn't want to it for me.

Maybe you could clarify how exactly you created the keys?

I have gotten a couple other strange buggy-looking things with elevated terrains, so I suspect it's a "just the right conditions" kind of thing with something that is already a little buggy.
ckalan1
ckalan1
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)Distinguished Member (1.9K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 189, Visits: 6.1K
I tried the experiment and had no problems. However, when I swapped from Gwynn to Heidi or to a Genesis 3 avatar the ladies feet went through the plane. The CC Natalie worked fine. I might have something set wrong. But, this is strange.

Craig
mark
mark
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)Distinguished Member (8.3K reputation)

Group: Forum Members
Last Active: 6 hours ago
Posts: 4.0K, Visits: 11.5K
Same here...CC feet moved a bit below the ground plane, which was elevated from the grid, but everything else seemed to work correctly.
No "inchworm-effect" could not repeat.


PROMO-BACK2
Click here to go to my YouTube Channel filled with iClone Tutes and Silly Stuff

Visit ANIMATED PROJECTIONS Powered by iCLONE

Intel Core i7 3960X @ 3300MHz Overclocked to 4999.7 MHz Sandy Bridge 24.0GB DDR3 @ 833MHz Graphic Display HP ZR30w 
GeForce GTX 980Ti 6GB  Microsoft Windows 7 Professional 64-bit SP1 ASUSTeK COMPUTER INC. P9X79 WS (LGA2011)



Rampa
Rampa
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)Distinguished Member (24.5K reputation)

Group: Forum Members
Last Active: 4 minutes ago
Posts: 6.9K, Visits: 36.9K
Normally for a terrain we un-check "use bounding box" because terrains are, well, terrainy. But I did find that if I convert a plain to terrain, and have "use bounding box" checked, It gets ignored as being terrain when I drag a character onto it from the Content Manager. If I un-check "use bounding box" it behaves as expected, and the character inserts standing on it.

Double clicking a character, instead of dragging them, to add them to the scene inserts the character at the grid level, even if it's under a terrain. This will cause distortion of the clothing for CC characters, but does not for G3's. Maybe it effects any physics enabled clothing? There is a fix for this one though. If the terrain is below the grid, there is no clothing distortion.
Cricky
Cricky
Posted 3 Years Ago
View Quick Profile
Skype ID= learn.iclone

Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)Skype ID= learn.iclone (9.3K reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 2.8K, Visits: 13.8K
To Clarify what I did:

Every 60 frames I used the "Move" (W) Option for the Avatar, Up then down repeatedly, making sure to put her in the squatting position each time until she hit the imaginary raised Terrain (above grid) that seemed to follow her UP as she went back up.

She was using Foot Contact Only, no motion assigned.

Clearing the scene, and even rebooting iClone did not change anything.

The inchworm lives.

SKYPE ID: rc.650

http://city.reallusion.com/store/ModuleExpand.aspx?id=GS634545170497417354&mdid=18866

http://city.reallusion.com/ContentTag.aspx?tagname=Cricky&AuthorID=20081020688550191201#]Reallusion Store Content

" If I had Alzheimer's (Old Timers), would I know it? "



Reading This Topic