Profile Picture

Free Bone Issue since Windows Update

Posted By toonsunlimited 7 Years Ago
You don't have permission to rate!
Author
Message
toonsunlimited
toonsunlimited
Posted 7 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)

Group: Forum Members
Last Active: 4 Years Ago
Posts: 341, Visits: 4.3K
Greetings...Just wondered if anyone else was having this problem.
I will add this to the feedback tracker.




                    https://forum.reallusion.com/uploads/images/c09b5311-3ab1-47a8-995d-c2df.png
https://forum.reallusion.com/uploads/images/0a076bbd-c788-40a3-b65c-4995.png
Sign Up for our Newsletter and Receive10% Off Your First Order!
Website: www.toonsunlimited.com

Email: askjanell@toonsunlimited.com

  Check Out My Channel For CTA "How To" Tutorials
  Follow me on Facebook for Characters in Development
https://forum.reallusion.com/uploads/images/7e3e974d-b57b-4b3a-b000-da9f.png

             


vidi
vidi
Posted 7 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)Distinguished Member (30.2K reputation)

Group: Forum Members
Last Active: 2 days ago
Posts: 10.8K, Visits: 40.2K
I think the problem is you run it on a mac .



-------------------------------------------------------------------
liebe Grüße vidi




toonsunlimited
toonsunlimited
Posted 7 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)Distinguished Member (4.3K reputation)

Group: Forum Members
Last Active: 4 Years Ago
Posts: 341, Visits: 4.3K
Yep!.  I am pretty sure your right about that. 
I was contemplating getting a inexpensive Windows Laptop.  However the new laptops has Win 10 and the application is asking for Win 7 or 8 64 Bit.  
Not to mention, I am not the only one using a virtual environment to run CTA so it's still going to be an issue for people in my situation.  Hopefully more solutions will be available soon once the beta tester begin testing the application.
For now, I will continue to work around the problems I am having an providing feedback so that they can get a head-start on some of the issues.

Janell


                    https://forum.reallusion.com/uploads/images/c09b5311-3ab1-47a8-995d-c2df.png
https://forum.reallusion.com/uploads/images/0a076bbd-c788-40a3-b65c-4995.png
Sign Up for our Newsletter and Receive10% Off Your First Order!
Website: www.toonsunlimited.com

Email: askjanell@toonsunlimited.com

  Check Out My Channel For CTA "How To" Tutorials
  Follow me on Facebook for Characters in Development
https://forum.reallusion.com/uploads/images/7e3e974d-b57b-4b3a-b000-da9f.png

             





Reading This Topic