Profile Picture

Crazy Talk Pro 7 won't export

Posted By buddhanature28 3 Years Ago
You don't have permission to rate!
Author
Message
buddhanature28
buddhanature28
Posted 3 Years Ago
View Quick Profile
Veteran Member

Veteran Member (637 reputation)Veteran Member (637 reputation)Veteran Member (637 reputation)Veteran Member (637 reputation)Veteran Member (637 reputation)Veteran Member (637 reputation)Veteran Member (637 reputation)Veteran Member (637 reputation)Veteran Member (637 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 38, Visits: 107
Hi Opened Crazy Talk Pro 7 today and tried to export a project and nothing happens. No dialogue box appears and I can't make any choices. I can carry on selecting other choices. Make editorial changes, play the video etc...but whether I press the export button on the top panel or try to access it through the drop down list absolutely nothing happens. (With the exception of the fact that the side borders of the project change from white to grey.) 

I am running the software on windows 7- 64 bit. 

Any help would be appreciated. 

Kind regards, 
Heather 


buddhanature28
buddhanature28
Posted 3 Years Ago
View Quick Profile
Veteran Member

Veteran Member (637 reputation)Veteran Member (637 reputation)Veteran Member (637 reputation)Veteran Member (637 reputation)Veteran Member (637 reputation)Veteran Member (637 reputation)Veteran Member (637 reputation)Veteran Member (637 reputation)Veteran Member (637 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 38, Visits: 107
Update- I reinstalled and it works correctly now. This is the second time I've had to do this for this program. 
Peter (RL)
Peter (RL)
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)Distinguished Member (52.1K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
Hi Heather,

Glad you got it sorted now.

When strange issues occur like the one you had, it is always worth performing  a clean install. Most times a clean install will resolve the problem.


                                                                

Peter
Forum Administrator

www.reallusion.com


Edited
3 Years Ago by Peter (RL)



Reading This Topic