Profile Picture

Iclone 6 with Intel HD 4000 and Windows 10 is crashing

Posted By bart.philly 3 Years Ago
You don't have permission to rate!
Author
Message
bart.philly
bart.philly
Posted 3 Years Ago
View Quick Profile
Junior Member

Junior Member (240 reputation)Junior Member (240 reputation)Junior Member (240 reputation)Junior Member (240 reputation)Junior Member (240 reputation)Junior Member (240 reputation)Junior Member (240 reputation)Junior Member (240 reputation)Junior Member (240 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 1, Visits: 16
I have download the trial version, because I am very interested in purchasing Iclone 6.
The problem is, that when I try to add a simple thing, like an avatar to the project, it is showing me the following (see attachment)

What can be the issue and how can I fix this. I have my 30+ birthday tomorrow, so I would love to get myself Iclone6 Smilehttps://forum.reallusion.com/uploads/images/aa13271e-a0e3-43da-a5ac-af8b.jpg

Edited
3 Years Ago by bart.philly
pompel_4
pompel_4
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)Distinguished Member (1.2K reputation)

Group: Forum Members
Last Active: 6 Months Ago
Posts: 87, Visits: 197
Hello

Try this:  https://forum.reallusion.com/Topic212526-386-1.aspx

Happy birthdaySmile

tss
animagic
animagic
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)Distinguished Member (19.4K reputation)

Group: Forum Members
Last Active: 2 hours ago
Posts: 11.4K, Visits: 19.6K

Intel on-board graphics is not supported. You'll need either an NVidia or AMD graphics card. I'm surprised you actually got it running.

System requirements are given here: http://www.reallusion.com/iclone/iclone_requirements.aspx.




https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


Peter (RL)
Peter (RL)
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)Distinguished Member (52.8K reputation)

Group: Administrators
Last Active: 2 hours ago
Posts: 16.1K, Visits: 24.3K
bart.philly (1/1/2016)
I have download the trial version, because I am very interested in purchasing Iclone 6. The problem is, that when I try to add a simple thing, like an vatar to the project, it is showing me the following (see attachment)

What can be the issue and how can I fix this. I have my 30+ birthday tomorrow, so I would love to get myself Iclone6 Smile


You can try running in DirectX 9 mode but as already mentioned Intel graphics are not supported.

Please see the link below for help on switching to the DirectX 9 version.

http://www.reallusion.com/iclone/installation-guide.html


                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic