Profile Picture

iClone 6 Update version 632422.1 Not Working or Crash if Remove Animal Motion ( Non Human Character)...

Posted By Space 3D 4 Years Ago
You don't have permission to rate!

iClone 6 Update version 632422.1 Not Working or Crash if Remove Animal...

Author
Message
Space 3D
Space 3D
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)Distinguished Member (4.0K reputation)

Group: Forum Members
Last Active: 4 Months Ago
Posts: 225, Visits: 1.6K
Dear Friends,
After update iClone 6 Pro Version 632422.1 .
iClone 6 Stop work or Crash if " Remove Animal Motion ' ( Non Human Character ).
Please info for resolve this problem.

Thanks

Edited
4 Years Ago by Space 3D
Peter (RL)
Peter (RL)
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)Distinguished Member (52.2K reputation)

Group: Administrators
Last Active: Yesterday
Posts: 16.0K, Visits: 24.1K
Thank you for the notification. This has been passed to the iClone development team to look into.

                                                                

Peter
Forum Administrator

www.reallusion.com


peppie
peppie
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)Distinguished Member (1.3K reputation)

Group: Forum Members
Last Active: Last Year
Posts: 110, Visits: 2.4K
My pc crashed regardless of actors rank when I removed animation. I updated "RL" through the program and its fixed now. Bring up I-6 and go to Help>check for updates. It will show you your current version and the update you need. Also do same for CC and 3dx-6.maybe any "RL" program you have.
animatom
animatom
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)

Group: Forum Members
Last Active: 3 days ago
Posts: 877, Visits: 11.3K
Come on, dear Reallusion, do something with that crashing of scenes with CC characters.... I have working for a long time on some very complicated sets that I can't open now. (even after newest patch) Pretty please.

.
animagic
animagic
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)Distinguished Member (19.3K reputation)

Group: Forum Members
Last Active: 7 hours ago
Posts: 11.3K, Visits: 19.6K
animatom (1/4/2016)
Come on, dear Reallusion, do something with that crashing of scenes with CC characters.... I have working for a long time on some very complicated sets that I can't open now. (even after newest patch) Pretty please.


There was one tip (by Agonos) that worked for me: open another iClone project first and then try and open the project with CC characters. But I agree that the problem should be fixed.




https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


animatom
animatom
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)

Group: Forum Members
Last Active: 3 days ago
Posts: 877, Visits: 11.3K
Yes, I tried, but it is the same. Thank you animagic, lets hope some solution will come soon..

.



Reading This Topic