Profile Picture

CRAZY TALK 8 SYSTEM REQUIREMENTS

Posted By Strumpf 5 Years Ago
You don't have permission to rate!
Author
Message
Strumpf
Strumpf
Posted 5 Years Ago
View Quick Profile
Senior Member

Senior Member (392 reputation)Senior Member (392 reputation)Senior Member (392 reputation)Senior Member (392 reputation)Senior Member (392 reputation)Senior Member (392 reputation)Senior Member (392 reputation)Senior Member (392 reputation)Senior Member (392 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 11, Visits: 43
HI, A YEAR AGO I PURCHASED ICLONE6 BUT HAD TO RETURN IT AS MY PC SYSTEM DID NOT MEET REQUIREMENTS.  DOES ANYONE KNOW THE SYSTEM AND ALSO GRAPHIC CARD REQUIREMENTS FOR CRAZY TALK 8  ?? TKS YOUR INFO
toonarama
toonarama
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)Distinguished Member (4.5K reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 666, Visits: 1.3K
Stumpf

You have probably already come across the CT7 requirements (http://www.reallusion.com/crazytalk/requirements.aspx) but beware because CT8 is adding 3d functionality I would imagine the minimum and recommended requirements will become more stringent. Hopefully someone from Reallusion will be able to confirm for you.


Peter (RL)
Peter (RL)
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)Distinguished Member (57.8K reputation)

Group: Administrators
Last Active: 6 hours ago
Posts: 16.9K, Visits: 25.6K
Hi..

The CrazyTalk 8 system requirements can be found in the FAQ page below.

http://faq.reallusion.com/index.php?action=article&cat_id=002007001002&id=748&lang=


                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic