Profile Picture

3DXchange 6 Invalid Animation File error

Posted By ALLIEKATBLUE 4 Years Ago
You don't have permission to rate!
Author
Message
ALLIEKATBLUE
ALLIEKATBLUE
Posted 4 Years Ago
View Quick Profile
Senior Member

Senior Member (330 reputation)Senior Member (330 reputation)Senior Member (330 reputation)Senior Member (330 reputation)Senior Member (330 reputation)Senior Member (330 reputation)Senior Member (330 reputation)Senior Member (330 reputation)Senior Member (330 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 8, Visits: 139
Hi, trying to import animation from Daz to Iclone 6 via 3dXchange 6.  I have done this before following the tutorial side by side with great results, but haven't done this since the last update.  Created the animation using Genesis 2 Female, exported as bvh, created the t-pose bvh with G2F also exported.  Now in 3dxchange, I imported the t-pose bvh but when I try to import the  animation, I get the first error


So I go ahead and click convert and I get the next error


Then I just completed the processes but the t-pose guy was all over the place when I previewed the animation, legs went over his head while walking all kinds of weird stuff.  I just went ahead and imported it to Iclone and it looked worse attached to the avatar, so bad in fact I might have a nightmare tonight.  I even re-did the animation all over, same thing, I did it over using plain old Genesis, same error. This is annoying because I didn't do anything differently than in the past only difference is post update.  I don't know if that has anything to do with this but I can't see any other issue.  This is the last day of my vacation and I wanted to finish this project.  Anybody know what's the deal here?  I'm going to bed now to have my nightmare.


Alliekatblue



Reading This Topic