Profile Picture

How do you deselect everything in the scene.

Posted By Penslayer 4 Years Ago
You don't have permission to rate!
Author
Message
Penslayer
Penslayer
Posted 4 Years Ago
View Quick Profile
Senior Member

Senior Member (371 reputation)Senior Member (371 reputation)Senior Member (371 reputation)Senior Member (371 reputation)Senior Member (371 reputation)Senior Member (371 reputation)Senior Member (371 reputation)Senior Member (371 reputation)Senior Member (371 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 2, Visits: 18
Currently I have to switch to 3D mode, double click on the background to deselect everything.
There must be a shortcut???
jlittle
jlittle
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (4.1K reputation)Distinguished Member (4.1K reputation)Distinguished Member (4.1K reputation)Distinguished Member (4.1K reputation)Distinguished Member (4.1K reputation)Distinguished Member (4.1K reputation)Distinguished Member (4.1K reputation)Distinguished Member (4.1K reputation)Distinguished Member (4.1K reputation)

Group: Forum Members
Last Active: 8 hours ago
Posts: 1.5K, Visits: 11.9K
You can click in a blank area (i.e. no objects) to deselect,
If you click on any object then only that object will be selected.
You can use the Scene tab to select single or multiple objects.

Jeff



See my CTA Tutorials on the YouTube channel CTAStepByStep
Check out EZColors for CTA. The easy way to change Render Styled (RS) colors.

SporkProtector
SporkProtector
Posted 2 Years Ago
View Quick Profile
Veteran Member

Veteran Member (907 reputation)Veteran Member (907 reputation)Veteran Member (907 reputation)Veteran Member (907 reputation)Veteran Member (907 reputation)Veteran Member (907 reputation)Veteran Member (907 reputation)Veteran Member (907 reputation)Veteran Member (907 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 41, Visits: 167
I have no blank space to click on and now I am stuck. This is a really important (and I guess) simple feature that is missing from CTA.
Data Juggler
Data Juggler
Posted Last Year
View Quick Profile
Distinguished Member

Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)

Group: Forum Members
Last Active: 10 hours ago
Posts: 553, Visits: 931
I have the same problem.

I hit escape, nothing happens. I can't zoom out because there is an object selected.

 There must be e menu option or someway to get out. I have to close the program to continue.



FrozenOwl
FrozenOwl
Posted Last Week
View Quick Profile
New Member

New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)New Member (1 reputation)

Group: Forum Members
Last Active: Last Week
Posts: 1, Visits: 2
I had the same issue... After having tried almost all keys, 'X' seems to do the trick. (It switches back to "Pan")



Reading This Topic