Profile Picture

CrazyTalk Unity Plugin Now Compatible With Unity 5

Posted By Peter (RL) 4 Years Ago
You don't have permission to rate!
Author
Message
Peter (RL)
Peter (RL)
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)Distinguished Member (49.7K reputation)

Group: Administrators
Last Active: 4 hours ago
Posts: 15.6K, Visits: 23.6K
Hi Everyone,

We are very excited to announce that a new version of CrazyTalk Unity Plugin has just been released and is now compatible with Unity 5.  This new update package also includes a version for Unity 4.X while keeping to the same CrazyTalk API.  Please follow the steps below to obtain this update:

Step1: Delete the previous CrazyTalk Unity Plugin (v1.02)
Step2: Click the following link to download the newest version (v1.03)
http://file.reallusion.com/ct/CT_Unity_Plugin.unitypackage
Step3: Open the file and double click the file named Unity Package.unitypackage
Step4: Click import to complete the entire installation.

Please note:
1)    For Unity 5 the demo project is included in the Assets folder increasing the total file size to 51MB. 
2)    This update does not address the compatibility issues with Unity 5 global illumination and ambient source skybox.

Best regards,

Reallusion.Inc
www.reallusion.com

                                                                

Peter
Forum Administrator

www.reallusion.com





Reading This Topic