Profile Picture

Substance Designer 5 Known Issues

Posted By Peter (RL) 4 Years Ago
You don't have permission to rate!
Author
Message
Peter (RL)
Peter (RL)
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)Distinguished Member (51.8K reputation)

Group: Administrators
Last Active: 3 hours ago
Posts: 15.9K, Visits: 24.1K
Hi Everyone,

We have discovered an issue with Substance Designer 5 and the Substance Engine V5.

Unfortunately iClone 6 currently does not support Distance, Gradient (Dynamic), Pixel Evaluator, SVG nodes. Using these will crash iClone 6 if the Substance project is using Substance Engine V5 nodes.

Ref: http://support.allegorithmic.com/documentation/display/SD5/Nodes?src=contextnavpagetreemode

To resolve this issue, you will need to switch to Substance Engine V4 compatibility. Please see below for how to do this.

http://support.allegorithmic.com/documentation/display/SD5/Project+Preferences

We are looking to correct this in an update, but for now iClone 6 is only fully compatible with Substance Engine V4.

Please do accept our apologies for any inconvenience caused.

                                                                

Peter
Forum Administrator

www.reallusion.com


45thdiv
45thdiv
Posted 4 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 202, Visits: 650
Hi Peter,  I was wondering if this issue has been resolved?

Thanks.

Matthew

PC stats:
Intel Core i7-5930K Processor (6-cores, 15MB Cache, Overclocked to 3.9 GHz with Turbo Boost)

Windows 10
Graphics card NVIDIA GeForce GTX 1080 graphics, 8GB
Memory - 16GB Quad Channel  DDR4 at 2133MHz
DirectX - 12

256GB SSD 6Gb/s main HD + 4TB 6kRPM SATA 6Gb/s Storage


45thdiv
45thdiv
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)

Group: Forum Members
Last Active: Last Month
Posts: 202, Visits: 650
any word on the fix?

Matthew

PC stats:
Intel Core i7-5930K Processor (6-cores, 15MB Cache, Overclocked to 3.9 GHz with Turbo Boost)

Windows 10
Graphics card NVIDIA GeForce GTX 1080 graphics, 8GB
Memory - 16GB Quad Channel  DDR4 at 2133MHz
DirectX - 12

256GB SSD 6Gb/s main HD + 4TB 6kRPM SATA 6Gb/s Storage


BeeFlowerPower
BeeFlowerPower
Posted 3 Years Ago
View Quick Profile
Senior Member

Senior Member (488 reputation)Senior Member (488 reputation)Senior Member (488 reputation)Senior Member (488 reputation)Senior Member (488 reputation)Senior Member (488 reputation)Senior Member (488 reputation)Senior Member (488 reputation)Senior Member (488 reputation)

Group: Forum Members
Last Active: Last Year
Posts: 50, Visits: 211
I got an error on my Indigo key after reinstalling the renderer. I went to Licensing and it told me the key was invalid. Any suggestions?
...dave



Reading This Topic