Profile Picture

older CT 5 version compatibility...

Posted By kirkvoice 7 Years Ago
You don't have permission to rate!
Author
Message
kirkvoice
kirkvoice
Posted 7 Years Ago
View Quick Profile
Senior Member

Senior Member (361 reputation)Senior Member (361 reputation)Senior Member (361 reputation)Senior Member (361 reputation)Senior Member (361 reputation)Senior Member (361 reputation)Senior Member (361 reputation)Senior Member (361 reputation)Senior Member (361 reputation)

Group: Forum Members
Last Active: 6 Years Ago
Posts: 1, Visits: 6
Have some very old crazy talk 5 projects that I want to re-vamp. Does anyone know if crazytalk 5 will function in win7 64 environment? I have version 6 and animator as well, but these old projects only work the way I want them in CT 5. Thanks!
InfoCentral
InfoCentral
Posted 5 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)Distinguished Member (1.1K reputation)

Group: Forum Members
Last Active: 3 days ago
Posts: 216, Visits: 496
Try installing it and find out. If not then uninstall.



Reading This Topic