Profile Picture

RLdownloader doesnt work?

Posted By animatom 3 Years Ago
You don't have permission to rate!
Author
Message
animatom
animatom
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)

Group: Forum Members
Last Active: 4 days ago
Posts: 877, Visits: 11.3K
Sorry, guys, one quick question - I purchased bunch of stuff from Marketplace, and when I after checking out download "Installcontent" - it shows me message how I have to install iClone first and how it "cannot find program associated with downloaded file(s)!? Of course, I have all Reallusion software installed for years, and never had problems with purchasing stuff....
Please, is there some advice, or a way to bypass Reallusion installation method in some "old fashioned" way?

.
Snarp Farkle
Snarp Farkle
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 719, Visits: 3.1K
My only problems with the RLdownloader were from moving my custom and template folders without changing all the registry entries, and a corrupted RLdownloader, reinstalling RLdownloader solved the latter. 

Try this;
http://file.reallusion.com/Downloader214_Enu.exe


Dell XPS 8900, Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz, 3408 Mhz, 4 Core(s), 8 Logical Processor(s), 16 GB RAM, - 4 GB GeForce GTX 745, NVIDIA compatible.
Acer Aspire V Nitro Laptop,  2.5GHz Intel Core i5-7300HQ processor with 6MB cache,  256GB solid state drive, 16GB Ram,  4 GB NVIDIA GeForce GTX 1050 Ti graphics.

Edited
3 Years Ago by Snarp Farkle
animatom
animatom
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)Distinguished Member (2.6K reputation)

Group: Forum Members
Last Active: 4 days ago
Posts: 877, Visits: 11.3K
Thank you very much, Snarp Farkle. I tried, but still the same. (and yes, I did temper with registry, but then again, I did it million times and it always work...) Anyway, thanks again, will write to Reallusion. 

.
Snarp Farkle
Snarp Farkle
Posted 3 Years Ago
View Quick Profile
Distinguished Member

Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)Distinguished Member (3.4K reputation)

Group: Forum Members
Last Active: 2 Weeks Ago
Posts: 719, Visits: 3.1K
animatom (7/30/2016)
Thank you very much, Snarp Farkle. I tried, but still the same. (and yes, I did temper with registry, but then again, I did it million times and it always work...) Anyway, thanks again, will write to Reallusion. 


Ok animatom, you can look at this thread at my experience with registry issues if you like. Wink


Dell XPS 8900, Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz, 3408 Mhz, 4 Core(s), 8 Logical Processor(s), 16 GB RAM, - 4 GB GeForce GTX 745, NVIDIA compatible.
Acer Aspire V Nitro Laptop,  2.5GHz Intel Core i5-7300HQ processor with 6MB cache,  256GB solid state drive, 16GB Ram,  4 GB NVIDIA GeForce GTX 1050 Ti graphics.

jsweare
jsweare
Posted 3 Years Ago
View Quick Profile
New Member

New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)New Member (22 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 7, Visits: 36
Hi

I am a complete newbie - 2nd day with iClone
- have yet to purchase - now running a trial (iClone 6.51 Pro)
- had an issue that I wanted to 'test'
- based on a model on the content marketplace - which i went ahead and purchased...
RE: RLD
Seems - since I am running in 'trial mode' the installer (version 2.15) - RLD installer is telling me
'it cannot recognise a program associated with it - suggested installing iClone 6.51 Pro
(when inf fact it was installed) - for the sake of argument - did an uninstall and reinstall  - same conundrum
Can anybody confirm that marketplace content cannot be installed on trial versions
- sure seems so - do plan to purchase the program - but not right now...

cheers - john-



Reading This Topic