Profile Picture

Stand Alone render limited to 50?

Posted By pka4916 Last Month
You don't have permission to rate!
Author
Message
pka4916
pka4916
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 305, Visits: 1.1K
In I clone, I am selecting rendering frame 1 .. 200   and start processing for Iray.
After it's done.  There are only 50 frames in the queue for rendering.
Is that the limit?  or will it create a new batch after those 50?
Kinda confused as of why that is.

raxel_67
raxel_67
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)

Group: Forum Members
Last Active: 5 days ago
Posts: 741, Visits: 2.0K
You probably missed something.What framerate are you using in your iray export settings? Is the range correctly setup?

If you still have issues please post screenshots of your settings
pka4916
pka4916
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 305, Visits: 1.1K
Here are the settings

Attachments
ddddd.PNG (10 views, 17.00 KB)
Edited
Last Month by pka4916
gordryd
gordryd
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)Distinguished Member (1.5K reputation)

Group: Forum Members
Last Active: 8 hours ago
Posts: 242, Visits: 3.3K
Your render settings show a range from 1 to 100 (100 "iclone" frames).  Because iClone uses 60 fps, and your render 'Frame Rate' is set to 30 fps, iClone only renders half of the frames (every other frame).  So half of 100 = 50.  If you want to have final animation of 200, you should set the range to 1-400.  If you only have 200 frames in iClone, your finished animation will be 100 frames long at 30 fps.
Edited
Last Month by gordryd
pka4916
pka4916
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 305, Visits: 1.1K
Ooh , I did not know that.
I thought  that when I have 100 or 200 frames.  it was creating those.   not knowing  that it was taking the FPS into account

so if I set it to 60 then I get all my frames that are showing on my timeline
Edited
Last Month by pka4916
animagic
animagic
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 11.7K, Visits: 20.5K
This has always been confusing, but if you set it to 60, you need to play back at 60. If your delivery is at 30 fps, then you need to leave it at 30.

It works the same as for iClone. So, in the Standalone render dialog box, you first select the timeline range you want to render, expressed in iClone frames. Then you set the frame rate to your delivery frame rate, 30 for example.



https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


Edited
Last Month by animagic
pka4916
pka4916
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 305, Visits: 1.1K
since it's creating a ton of MI files in the resources folder.  
If I cancel the render,  can I just start within that folder again, later on? 
it's been creating those files for the last 2 hours,  so it's not even rendering yet.  

Edit:   posted at the same time...  so if I had left it as 30,  then it would have been a smooth animation after all then?  
If I create my movie with all the png files,  the end result will be 30 Fps anyways.

Edited
Last Month by pka4916
raxel_67
raxel_67
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)Distinguished Member (2.2K reputation)

Group: Forum Members
Last Active: 5 days ago
Posts: 741, Visits: 2.0K
You must remember to use the animated object list in the iray plugin. Select any objects, avatars and lights that HAVE ANIMATION,  and check the box that says refresh selected objects only. This method exports all objects without animation just once, and will only refresh those with animation. This will make export times way faster (minutes) and also the export size will be much smaller.

Also reallusion should remember to update their manuals
animagic
animagic
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)Distinguished Member (20.3K reputation)

Group: Forum Members
Last Active: 3 hours ago
Posts: 11.7K, Visits: 20.5K
pka4916 (11/15/2019)
so if I had left it as 30,  then it would have been a smooth animation after all then?  
If I create my movie with all the png files,  the end result will be 30 Fps anyways.

As far as the fps goes, it's not different from what you would do for iClone's native renderer. So if you need 30 fps, you should render at 30 fps.

Also, concerning the size of the files being created, you can use the Animated Object List in Iray's render settings in iClone and add only those items in your scene that are animated.

https://forum.reallusion.com/uploads/images/5dc3fcb0-abe1-438d-836d-d471.jpg

In the example, above, only the man and the horse are animated, so they have been added. There are many props in the scene, but they are only stored once.

To add an item to the list, select it and then click the "+" (Add) button.

EDIT: raxel was 4 seconds faster, but I have a picture!


https://forum.reallusion.com/uploads/images/1a09220f-ab50-42ac-ad1a-33ec.pnghttps://forum.reallusion.com/Uploads/Images/d14339d0-cd32-4b35-88f9-40a0.png


Edited
Last Month by animagic
pka4916
pka4916
Posted Last Month
View Quick Profile
Distinguished Member

Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)Distinguished Member (1.7K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 305, Visits: 1.1K
raxel_67 (11/15/2019)
You must remember to use the animated object list in the iray plugin. Select any objects, avatars and lights that HAVE ANIMATION,  and check the box that says refresh selected objects only. This method exports all objects without animation just once, and will only refresh those with animation. This will make export times way faster (minutes) and also the export size will be much smaller.

Also reallusion should remember to update their manuals


I think I tried that in the past. but never got it to work like that.

I am just walking through a hallway,  with rooms left and right..   so you say, I can use all of that, to make things faster?



Reading This Topic