TEETH SETTINGS (for 2d head) CORRUPTS PROJECT in Crazy Talk 8 and Pro version on Mac

Print Topic | Close Window

By scottdkorb - Last Year

Yes, I am using Mac OS Big Sur, 11.2.3 (20D91), on my newest Mac desktop.

I have the same Teeth Settings issue on my older Mac desktop with this configuration: 

iMac (Retina 5K, 27-inch, Late 2015)

macOS Catalina 10.15.5 (19F101)

3.3 GHz Quad-Core Intel Core i5

16 GB 1867 MHz DDR3

AMD Radeon R9 M395 2 GB

This older Mac has: Crazy Talk 8 standard for Mac OS X 10.9 and above 8.13.3620.1 I had the same issue with the previous version of Crazy Talk.

I do not want a refund. I will continue to use the product.I realize that your company does not issue updates, but someday there will be a version 9 so I hope that you will send this issue to your software engineers so that version 9 will not have this issue. Also, it would be helpful if they improved lip syncing. I do not import audio, I just type the text, so at the very least, they should be able to make lip syncing for typed text more accurate. Also, I hope they can find out why the 3D portion of the app keeps crashing (when importing a head-not when using a character that is included with the app).


By scottdkorb - Last Year
Every time I create a new 2d project in Crazy Talk 8 and Pro version, then display theTeeth Settings, the project gets corrupted. garbage appears in the project area. Sometimes, if I close the Teeth Settings, then use the Undo command, the garbage disappears, then I return to the Teeth Settings, make adjustments, close the Teeth Settings, then the garbage disappears and the head is properly updated with the correct teeth settings. However, other times this does not work. When I close the Teeth Settings, the garbage is still on the screen and using the Undo command does not work, so I have to close the project, open the project, try the teeth settings again. Sometimes this will work, other times I have to just delete the project and try importing a different head. PLEASE FIX THIS BUG.
By scottdkorb - Last Year

I have a iMac (Retina 5K, 27-inch, 2020), 3.8 GHz 8-Core Intel Core i7, 16 GB 2667 MHz DDR4, AMD Radeon Pro 5500 XT 8 GB. I purchased this Mac March 2021so I am sure that the drivers are not the issue. 

I have only been using 2D but yesterday I tried 3D and did not have the teeth settings issue, but I had three app crashes while trying to set up the eyes, nose etc. for an imported image. 

I just tried importing a new character , using the 2D option, and made some screen grabs. After selecting teeth,  I displayed the Teeth Settings. Some garbage appeared and there was no teeth. I closed the Teeth Settings, then displayed the Teeth Settings again where there was no garbage and the teeth appeared. With previous projects, sometimes when I close the Teeth Settings, the garbage is still on the screen, Undo sometimes works, other times I have had to close the project, then reopen it.https://forum.reallusion.com/uploads/images/10a7addd-7c8b-44fa-a3d3-57ef.pnghttps://forum.reallusion.com/uploads/images/c73f23ef-56c4-4b28-917d-06c4.pnghttps://forum.reallusion.com/uploads/images/52b63234-bc95-4b99-92cb-7671.pnghttps://forum.reallusion.com/uploads/images/819324ee-3315-4755-92b4-2416.png

By Peter (RL) - Last Year
I'm not entirely sure what you mean by garbage onscreen but it sounds like a graphical issue possibly caused by outdated graphics drivers.

Please try updating your computers graphics drivers and see if that makes a difference. If it doesn't please post a screenshot showing this issue so we can see exactly what you mean. Do also let us know your system specifications including graphics card and if you are using the Windows or Mac version. Thanks.
By Peter (RL) - Last Year
Thanks for explaining more about the problem and for the screenshots.

Are you using Mac OS 11 (Big Sur)? If so it may be a compatibility issue with the software.

Unfortunately CrazyTalk 8 is now a legacy product and no longer receiving updates. As it was released and last updated before the release of Big Sur we can't guarantee it will run under that OS.

If you have only just purchased CrazyTalk 8 then you can certainly request a refund from Support because of the problem. Alternatively, if you have an older computer using an earlier version of the Mac OS then you will probably be able to continue using CrazyTalk 8 without this issue on that machine.