Eyes blink on my own hand drawn created 2d character


https://forum.reallusion.com/Topic481063.aspx
Print Topic | Close Window

By Peter (RL) - Last Year
Hi...

Once you have applied your audio script, just go to the Animation tab in Content Manager and apply the Idle Motion > _Blank2D clip. This will remove any auto-motion for your character including blinking. Now if required you can record some other facial animation using Face Puppet but remember not to click the mouse button which will add a blink with each click.
By RealizeNow - Last Year
https://forum.reallusion.com/uploads/images/5f39df87-680c-4a38-9e92-6195.png
I have these hand drawn character that I have tried to circle the eyes to avoid this but to no avail - I just want to have the character NOT BLICK at all. What are the setting to stop the character from blinking the eyes.
This does not look natural as the video plays after unloading an audio
Thank You
***Dale***
By RealizeNow - Last Year
Please Note - This is in Crazy Talk 8 
By RealizeNow - Last Year
Thank you for your help Do yo have that File _Blank2D clip?  I cannot find it on my system  - Thank You ***Dale***