Cannot Import MP4, WEBM or WMV Video into Cartoon Animator 4


https://forum.reallusion.com/Topic443634.aspx
Print Topic | Close Window

By monkeyjediflame - Last Year
I was having problems with alpha channels, too. It's boggling that that's not even a feature yet after all these years. It could become a total dealbreaker at some point. I did solve some codec problems by downloading a codec pack for Windows 10. What's odd is that no media players had any problems playing any codecs, but CA4 had problems importing them. 
By Peter (RL) - Last Year
ishu.khani26 (6/3/2020)
I am also looking for the way to import transparent video in CTA 3.3 
It does not allow mov or mp4. I convert them into WMV but it is coming as black background.


You can create transparent background video using our popVideo 3 software. popVideos can then be dragged into CTA3 or CTA4 as a video prop.

https://www.reallusion.com/popvideo/
By monkeyjediflame - Last Year
Thanks, but that's not a great answer. 
By monkeyjediflame - Last Year
Hi,
CA4 did not recognize the codecs of three videos I tried to import (separately). Each time, it said the system doesn't recognize the codec. I did four conversions of that video in Videopad and kept trying. I did the import through Create --> Media --> (All 3 Choices, None Worked) and dragged files into both timeline and stage. NOW, it's not even giving the error message after drag and drop. It shows that red circle with the line through it that warns you that drag and drop won't work. Did I do something wrong? BTW I read the conversation, which was unhelpful, at: https://forum.reallusion.com/362866/Is-it-possible-to-import-a-video-into-Crazytalk-Animator

Thanks.
By monkeyjediflame - Last Year
In fact, that's the type of answer I would expect from a scam company. Don't become one. 
By ishu.khani26 - Last Year
I am also looking for the way to import transparent video in CTA 3.3 
It does not allow mov or mp4. I convert them into WMV but it is coming as black background. 

@neeva_436176,  Can you please elaborate the workaround.
By neeva_436176 - Last Year
Hi,
I faced a similar problem. Funnily, I couldn't import MP4s I rendered out of CTA4.
I could however import video files in .avi and .wmv formats. My issue was that I was trying to import video with transparent background. CTA4 was importing the videos with a black background. I had keyed out the background and it was playing as a transparent in the video editor. But when I import it into CTA4, it has a black background. It looks like CTA4 doesn't recognize Alpha channel. I tried converting it into a gif file. In this case the transparency was retained but the gif was not playing in CTA4. So it didn't help either. The work around I am planning is to add these videos using a video editor after I have done with rendering of the main video in CTA4.

I Would still like to know if there is any way I can import transparent background videos that play in CTA4.