Initialization failed error


https://forum.reallusion.com/Topic432080.aspx
Print Topic | Close Window

By Peter (RL) - Last Year
Hi Joey

Sorry to hear you are having problems.

Do you have Character Creator 3 Pipeline or just the free Character Creator 3 for iClone?

If the latter, please install iClone 7 first and then try installing Character Creator 3.

If you still encounter problems, please post a screenshot of the error message you receive and supply your full system specifications including graphics card. Thanks.
By Snarp Farkle - Last Year
I ran into something similar yesterday with uninstalling and reinstalling CC3 on the laptop using the HUB, it took me hours to reinstall CC3 because when I uninstalled it I got an error message that the install failed.  I got the same error message when trying to install using the latest EXE file!

https://forum.reallusion.com/uploads/images/0b8a8d95-8eb8-4207-9b1f-e248.png

To make a very long story short, I ended up having to execute a Restore Point in order to uninstall CC3 using an external program then reinstall it using the HUB, which I uninstalled and reinstalled also, and that magically worked for me!




By CodenameReality - Last Year
Yeah, that's the error I'm getting through the Hub as well.
Unfortunately it's never worked for me so I can't quite try that method Sad Also don't have a restore point

As for my licensing, I've got the CC3 Pipeline package down the bottom of the purchase page
By CodenameReality - Last Year
Hey all,

I'm trying to get my content pack installed into CC3. With that failing, I am currently trying to install the program through Reallusion Hub.
I get the "Initialization failed" error when trying to do so.
I've already tried all the steps on the following link: https://kb.reallusion.com/Product/52531/How-to-fix-Initialization-failed-error

Does anyone have any ideas? I just want to start using my new content pack ;_; ( https://www.reallusion.com/ContentStore/Character-Creator/Pack/Fantasy-Playset_Assassins/default.html Wink

Yours sincerely,
Joey