exporting from CC3 crashes iC7.7


https://forum.reallusion.com/Topic428743.aspx
Print Topic | Close Window

By garry.smout - Last Year
I have looked at the issues regarding NVIDIA drivers and I am reasonably sure that is not the problem as CC3.2 and iC7.7 load: now have 441.20, though find it impossible to find 440.97 which is known to work, to verify it IS or ISN'T a driver problem. Both iC7 and CC3 load and I can edit in CC3, play around with trial of Headstart etc. In iClone I can open previous projects and play, but not edit, it has a blue circle that spins a while then simply crashes. This is also true of sending character from CC; iC7 dies halfway. All the projects were created on this laptop (Alienware i7 Windows 10) one year(ish) ago, with a new test just today, so has something else shifted in the requirements for the two,  do I need to boost or lower things my preferences, or could this still a driver problem? If the latter, how on earth do you find 440.97? I am never given the option from the link kindly provided on this forum. Any other thoughts? I thank you in advance.
By garry.smout - Last Year
Thanks Peter - re-install worked and the Hub solved my old problem of having to reinstall bit by bit. All working, so again thanks
By Peter (RL) - Last Year
Hi Garry

Sorry to hear you are having crashing problems.

If you haven't already, it would be worth uninstalling iClone 7 and all plugins and then install the latest full 7.7 version? Then check that iClone is working correctly before installing the plugins back. It is worth a try because there may have been a installation problem when you updated to iClone 7.7.
By garry.smout - Last Year
Thanks: had a horrible thought you might say that! I can just install 7.7 or do I have to go back and install from 6 and upgrade? BTW I have put in the older driver with no luck but I di think CC3 is fine - the problem is iC7.