Stand Alone render limited to 50?
Print Topic | Close Window

By gordryd - Last Year
Your render settings show a range from 1 to 100 (100 "iclone" frames).  Because iClone uses 60 fps, and your render 'Frame Rate' is set to 30 fps, iClone only renders half of the frames (every other frame).  So half of 100 = 50.  If you want to have final animation of 200, you should set the range to 1-400.  If you only have 200 frames in iClone, your finished animation will be 100 frames long at 30 fps.
By raxel_67 - Last Year
I think so yes, just check the refresh only box, and leave the list empty, it should work. You cannot add cameras to the list but i think leaving it empty should work. I am not currently at home, will check it later to confirm (30minutes aprox). But i am 95% sure that should work
By raxel_67 - Last Year
What do you mean by zooming in? Like opening the image in an image viewer and zooming in? If that is the case it is normal
By raxel_67 - Last Year
You probably missed something.What framerate are you using in your iray export settings? Is the range correctly setup?

If you still have issues please post screenshots of your settings
By pka4916 - Last Year
raxel_67 (11/15/2019)
You must remember to use the animated object list in the iray plugin. Select any objects, avatars and lights that HAVE ANIMATION,  and check the box that says refresh selected objects only. This method exports all objects without animation just once, and will only refresh those with animation. This will make export times way faster (minutes) and also the export size will be much smaller.

Also reallusion should remember to update their manuals

I think I tried that in the past. but never got it to work like that.

I am just walking through a hallway,  with rooms left and right..   so you say, I can use all of that, to make things faster?
By raxel_67 - Last Year
denoise basically makes an image rendered at 150 iterations look like an image render at 1000 iterations. Note this setting is only available in the iray tab, so you should set that before even hitting the render button. if you forget to add it before you exported you will have to export it again.

here is an image without denoiser with only a 100 iterations

as you can see it is still noisy

here is the same image with the same settings but the denoiser is kicking in at 90 iterations