CA 4.1 Affinity Designer


https://forum.reallusion.com/Topic424877.aspx
Print Topic | Close Window

By Donald24433 - 2 Years Ago
While trying to use CTA 4.1  new PSD function loading in Affinity Designer  I get two errors :
 
Failed to open PSD file 
"PC\AppData\Local|Temp\CTA4Temp\PSD_Cache\Default(0).psd     The file was not found." 
and
Failed to open file
"C:\Users\Donald   The filed not found."

Designer will load and open followed by the above error panels.  Is it most likely an error in the program or my system?

Thank You
By Donald24433 - 2 Years Ago
https://forum.reallusion.com/uploads/images/bfb17b41-9281-408d-97a3-79df.jpg
By Donald24433 - 2 Years Ago
This does indicate it is for Pipeline only.   So if you don't have Pipeline you may not see this update.
By Donald24433 - 2 Years Ago
I used the update found under the help tap in CTA.  This took me to the update page.
By ms12 - 2 Years Ago
Are you using an official release of CTA 4.1? I too use CTA, however, I don't see 4.1 available. 
By kylelee - 2 Years Ago
Donald24433 (10/18/2019)
While trying to use CTA 4.1  new PSD function loading in Affinity Designer  I get two errors :
 
Failed to open PSD file 
"PC\AppData\Local|Temp\CTA4Temp\PSD_Cache\Default(0).psd     The file was not found." 
and
Failed to open file
"C:\Users\Donald   The filed not found."

Designer will load and open followed by the above error panels.  Is it most likely an error in the program or my system?

Thank You


Could you share your screenshot?
I have Designed too, but it doesn't happen this issue.
Or you can pass this issue to Technical support.
https://www.reallusion.com/CustomerSupport/User/FAQList.html