Save Project Error


https://forum.reallusion.com/Topic415855.aspx
Print Topic | Close Window

By Zeronimo - Last Year
glad to have been able to help. Smile
By Zeronimo - Last Year
I have no specific idea about your problem, but have you tried to:
- run ca4 as an administrator
- save as your project to another location
By Murvel - Last Year
Thank you zeronimo, I will give this a try! 
By Murvel - Last Year
I'm so totally stuck. Whatever I do I get the error code "Save Project Error". I have started all over now 20 or 30 times already and I'm so super frustrated. I tried to google for a solution and the only thread that I could find recommended either to reboot the computer or to re-install the software (CA4). I've done both several times. 

This has set me to some kind of panic mode now since I have a project that I need to finish by the deadline tomorrow and I've spent my entire weekend trying to save my progress but to no avail. 

https://gyazo.com/2ecf9343e4f5f691b046b31c6a89ff5f

My PC: https://gyazo.com/ea50cde5b7eb63b6b44c74202777bc2a (sorry about the swedish)

I have a GTX 1080 and a Samsung 950 Pro SSD 512GB SSD and a WDC 2TB HDD to go along with that. Every single other software that I use work perfectly. 

I'm so frustrated that I don't even know what I should do here. 

Anyone? Sad


By Murvel - Last Year
Well, so far so good.

It has worked flawlessly so far, thank you for your help. Smile