G3 Motion packs not working with CA4

Print Topic | Close Window

By thomasway - 4 Years Ago
All the actors and motions that came with CA4 appear to work fine together but when I tried my purchased Human Motions Content packs like Smooth Moves and Cartoon Moves, I get an error when applied on any G3 actors stating that they are only for G2 - obviously wrong. The title for Smooth Moves states the motions are only for G3. If I try them on G2 actors, I get the correct error message stating that the motions are only for G3 actors. I have tried a dozen combinations but nothing from the G3 Content packs seem to work on any actor. All fresh installs - no errors during the install.

Anyone else seeing this behavior?

BTW, I did contact Support.
By Peter (RL) - 4 Years Ago

I just tested a few motions from Smooth Moves and Cartoon Moves and all the ones I tested worked fine with G3 characters in CTA4.

Is it just certain motions that are giving this error or all of them? Also, how did you get the content into CTA4? Did you reinstall or copy over the content?

So we can see exactly what is happening, please can you post a screenshot showing the character and the error message. Thanks.
By thomasway - 4 Years Ago
Now that I know you didn't have any problems, I assume there is something wrong on my end.

The content packs were downloaded and freshly installed right after I downloaded and installed CA4.

As I mentioned in my original post, I tried over a dozen motions and several actors, both old and new G3s.

I stopped further attempts because I tried random ones from various spots in the Content Packs and it was obvious none of them were working.

Attached is the screenshot I sent to support.

By Peter (RL) - 4 Years Ago
I see from your screenshot that there are no thumbnails displayed in Content Manager. This could indicate an issue with the installation or you have an issue accessing the content.

It would be worth installing the latest version of the Content Downloader and then try installing one of the problem packs again to see if that makes a difference. If it doesn't then Support will be able to advise you further.
By thomasway - 4 Years Ago
I saw the missing icons as well. The icons did show up for the new content G3-360 pack I downloaded (which worked fine with all G3 characters) but not for the older ones.

I assumed I was using the latest version of the Content Downloader since I downloaded CA4 first, then the Content Packs. I did not have a Content Downloader app before that.

I will download it from the page you linked and give it a whirl.
By thomasway - 4 Years Ago
OK, re-downloading SEEMS to have worked. I re-downloaded G3 Power Tools 1 and all the icons are now there and the motions now work properly. I added the "SEEMS" part because at the end of the download the Content Downloader (aka RLDownloaderR2 [1118]) crashed with a slew of error messages, including these:

Exception Type:        EXC_BAD_ACCESS (SIGSEGV)
Exception Codes:       KERN_INVALID_ADDRESS at 0x0000000000000018
Exception Note:        EXC_CORPSE_NOTIFY

I really loved the last one.

I will cross my fingers and re-download all the others.

Thanks for the help.
By Peter (RL) - 4 Years Ago
Thanks for updating us. Great to hear you have had some success (despite the last error message w00t)

Do feel free to keep in contact with Support should you encounter any further problems. Smile