Hub Language
Print Topic | Close Window

By JEM618 - 2 Years Ago

Windows 10 JA with EN language support.

I was able to get the HUB to display in English again by overriding the regional settings in Windows.  
By JEM618 - 2 Years Ago
SOLVEDInstalled Crazy Talk Animator 8.13 pipeline trial. Now my HUB language is in Japanese. I live in Japan, and the base OS for this computer is Japanese, so that may be the problem. But all the other software had installed in English.I have updated the HUB version as well; haven't uninstalled and re-installed yet because that uninstalls the trial. Any suggestions, a registry edit, hidden language settings?Thanks,JEMSOLVED