Subfolder issue, cannot find downloaded content


https://forum.reallusion.com/Topic408846.aspx
Print Topic | Close Window

By Miranda (RL) - 7 Months Ago
Hi Dorothy Jean,

From your description, I have no idea what happened exactly. 
If you have followed the steps, but still got the negative results, I would suggest you to contact our Support Team for dedicated help.

Morph Submission Guide:
http://wiki.reallusion.com/Content_Dev:CC_Avatar_Morph_Submission

Support System:
https://www.reallusion.com/CustomerSupport/UserEx/QForm.aspx
By Miranda (RL) - 7 Months Ago
1) The subfolder should be Head, instead of HeadPreset
https://forum.reallusion.com/uploads/images/92864ba0-6516-4fcc-a2cf-58cd.png

3) The access route is decided when you first created morph slider (.ccCustomSlider), so it should be shown on the Morph Modifier Panel correctly.
By Dorothy Jean - 7 Months Ago
Hello,  Miranda.  No matter what I try it still is not showing up. Can u send examples of how it should look for each type of content?
By Dorothy Jean - 7 Months Ago
Miranda (RL) (4/1/2019)
1) The subfolder should be Head, instead of HeadPreset
https://forum.reallusion.com/uploads/images/92864ba0-6516-4fcc-a2cf-58cd.png

3) The access route is decided when you first created morph slider (.ccCustomSlider), so it should be shown on the Morph Modifier Panel correctly.






Hello, Miranda. I was finally able to get the head and skin preset to show up, however, my morph slider is nowhere to be found in CC3 I even searched for it.   
I'm testing it by using the Simulation mode, FYI - 
Its in the right directory as I am looking in the folder but i'm not sure why I cannot see it in CC3. I'm making a head morph and want the people who buy it to have access to the slider so they can mix and match. 

Please help!
By Dorothy Jean - 8 Months Ago
I'm testing my products before I publish them to make sure they are going to the right place, but i'm having a problem with Avatar preset files and morph sliders. I cannot find them inside of CC3 but it seems they are going to the right location.
Example --- the first link looks right, Right?  Am I wrong?
The second one works.
The third one is also not showing up in CC3 but to me it looks like its in the right place.
I am new to this so if someone could point me in the right direction that would be great.
https://forum.reallusion.com/uploads/images/915169e6-d251-421e-adea-012a.jpg