Interactive mode no display


https://forum.reallusion.com/Topic403683.aspx
Print Topic | Close Window

By Kevin L - Last Year
Hello, rogyru did you ever get Interactive Mode working? Because  I'm having a similar problem and thought I would ask here before I post a new topic.
When I enter Interactive Mode it just says loading and continues to say loading and never shows anything.
I have tried all the suggestions posted here and get the same results.

By Peter (RL) - Last Year
Using the Interactive option offers faster but less accurate rendering algorithms than Iray Photoreal.  It is optimized for interactive scenes. Try loading one of the 4 sample Iray projects that come with iClone 7.41 and preview render the project in both Interactive mode and Photoreal mode. Both modes should render the project but you should definitely notice a difference in overall quality.
By gordryd - Last Year
Try turning up the lighting Multiplier and the IBL Intensity in the iRay panel.  Also, I think the preview doesn't use Glow as a light source, but the photoreal does??
By 4u2ges - Last Year
gordryd (2/6/2019)
Also, I think the preview doesn't use Glow as a light source, but the photoreal does??

You probably meant Interactive (not Preview). Yes, Interactive mode lacks emissive lights (including glow).

By rogyru - Last Year
Hi, Thanks  for the advice and ideas , I got it to work by using a spotlight in the scene
By rogyru - Last Year
Photoreal works fine but i cant get any thing to display when i am in interactive render mode. Tried to change lighting no effect and added all items to the preview in iray panel and still nothing shows. Whats the main difference between interactive and photoreal and does any one know why nothing shows up ?
Thanks