Leap Motion gear not appearing with paid version, only with trial version???

Print Topic | Close Window

By waleshire - Last Year

It wasn't quite that simple but maybe something to do with my computer having updates that were pending but now it works. Thanks again for your help.

By Kelleytoons - Last Year
So it worked just because we talked about it?  That's even better.

Sorry, I was out playing tennis when you asked your questions, but in the future you don't have to uninstall content.  When you uninstall any of the RL family of products they do not remove content (although, again, it's always a good idea to back it up somewhere).  So reinstalling those programs doesn't hurt anything in that regard.  Just the core programs themselves.

And, yes, use whatever version of the software they recommend (I couldn't remember since I installed it a while ago).
By waleshire - Last Year
Thank you for the recommendations, however; I have questions about the process.

1. The RL website says that I should download the 3.21 version of Leap Motion because the 4.0 version that was released in July does not work with iClone. This is why I don't have the current version (4.0) of Leap Motion. Has this changed meaning I should download Leap 4.0?

2. Between iClone, CC3, CTA, CT8 I have 127 content packs, are you recommending that I uninstall all RL software or just iClone? Are you saying this should not impact my content if I uninstall the software itself?

Thanks again for your help, I appreciate it.

By waleshire - Last Year
After downloading the Motion Live trial and using it with my Leap Motion, I decided to purchase it. Now that I have purchased it the Leap Motion controller won't appear in my gear list? I have installed and uninstalled both the Leap Motion and Motion LIVE and the only way I can get it to appear is to redownload the "trial version" and that won't let me record anything?

I have the 3.21 version of Leap Motion (Not the newer version 4.0 as directed). My Leap Motion is only on the one computer too.
I purchased the Leap Motion hardware from a 3rd party site and it works perfectly in trial mode and outside of iClone but the trial version doesn't record.
Am I required purchase the Leap Motion hardware on Reallusion for my iClone to actually work with it? (I already have a Leap Motion, and don't need a 2nd one)

This is so very frustrating, I've been trying to get this thing to work for 3 1/2 hours. Any help resolving this will be greatly appreciated. I have a major project due on Monday and this a really bad situations....

By waleshire - Last Year
Like magic, it works now. Poof, it was the simplicity of the conversation, thanks!!!
By Kelleytoons - Last Year
Wait -- you AREN'T using the latest version of Leap Motion?  Isn't that a requirement?  I wouldn't worry about the Leap itself -- I have the very original version (actually bought during a sort of "Kickstarter" campaign) and it works fine with iClone.

The plugin ought to show up, though, regardless (I just disconnected my Leap and brought up Live and it still shows the plugin).  So after you get the right version of Leap on your computer I would do the following: 

Make sure you delete both Leap and Live like you did previously.  And also make sure that Trial is gone from your computer.  And then go ahead and delete iClone as well (do all of this through the Windows Remove program routine so you are sure it's done right with no traces of any RL programs remaining).  Your content won't be affected, although as always you should back things up.

Now make sure you have the very latest version of Real Illusion Hub installed.  Run it and let it install everything back for you.  Now see what happens.  I'm guessing all will be well, then (it may be that having that trial on your computer may have screwed things up, but the Hub install should put all right).